
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://globegazette.com/content/tncms/live/" />
<meta name="keywords" content="caitlin clark, dawn staley award, basketball, sport, iowa, player, philadelphia, field goal" />
<meta name="news_keywords" content="caitlin clark, dawn staley award, basketball, sport, iowa, player, philadelphia, field goal" />
<meta name="description" content="Iowa freshman Caitlin Clark is being recognized as the best guard in women&rsquo;s college basketball." />
<meta name="author" content="STEVE BATTERSON Quad City Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437581408" />
<meta name="google-play-app" content="app-id=com.globegazette.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_As_f7gitKA5YkXZrMgIu7WOs7h0VYaavTdsfzPzaXk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Iowa's Clark named top guard in women's college basketball" />
<meta property="og:description" content="Iowa freshman Caitlin Clark is being recognized as the best guard in women&rsquo;s college basketball." />
<meta property="og:site_name" content="Globe Gazette | Mason City, Iowa | globegazette.com" />
<meta property="og:section" content="North Iowa College Sports" />
<meta property="article:publisher" content="https://www.facebook.com/mcglobegazette" />
<meta property="fb:pages" content="289040351411" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1617346871"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1617223272"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"dde48d1b-9e68-587e-bcaf-21385da115bb","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":289}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4455,5815,6486,7325,6485,6483,6482,6484", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1617223272"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/globegazette.com.js?_dc=040212"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=040212"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["caitlin clark","dawn staley award","basketball","sport","iowa","player","philadelphia","field goal"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6482];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.f9e084ee86e7f37dfc9ed75b232bed8b.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/globegazette.com&description_url=http%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '867967196877'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2a60384c-68f3-43d9-a135-a517a1890a7e"></script>

            
            <title>Iowa's Clark named top guard in women's college basketball | North Iowa College Sports | globegazette.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0272af; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #01527e; } .fixed-nav #main-navigation { background-color: #01527e !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0272af!important; border-color:#0272af!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #0272af; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0272af!important; } .container-breakout.photos-container { border-top: 10px solid #184367; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } .app-classifieds.section-ads .asset-content-location{display:none;} div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://globegazette.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Iowa's Clark named top guard in women's college basketball | North Iowa College Sports | globegazette.com" href="http://globegazette.com/search/?f=rss&amp;t=article&amp;c=sports/college/basketball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-dde48d1b-9e68-587e-bcaf-21385da115bb  section-sports section-college section-basketball type-article infinity-summary-siderail" data-path="/sports/college/basketball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('globegazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=dde48d1b-9e68-587e-bcaf-21385da115bb&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=289" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://globegazette.com/sports/college/basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7lkwhlmpkladwhqiexi5nv2udq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"basketball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"globegazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,basketball","weather_temp":51,"weather_conditions":"Sunny\/Wind","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"dde48d1b-9e68-587e-bcaf-21385da115bb","asset_headline":"Iowa's Clark named top guard in women's college basketball","asset_byline":"STEVE BATTERSON\nQuad City Times","asset_pub_date":"04\/02\/2021","asset_pub_time":"11:56 am","asset_pub_iso8601":"2021-04-02T11:56:00-05:00","asset_canonical":"https:\/\/globegazette.com\/sports\/college\/basketball\/iowas-clark-named-top-guard-in-womens-college-basketball\/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html","asset_content_length":2695,"asset_related_length":1,"asset_tag_1":"caitlin clark","asset_tag_2":"dawn staley award","asset_tag_3":"basketball","asset_tag_4":"sport","asset_tag_5":"iowa","asset_tag_6":"player","asset_tag_7":"philadelphia","asset_tag_8":"field goal","asset_flag_1":"alert","asset_has_paywall":"yes","subscription_max_views":5});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Fri.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html">Log in</a> or <a href="https://globegazette.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0272af }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0272af transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #184367 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'dde48d1b-9e68-587e-bcaf-21385da115bb',
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="dde48d1b-9e68-587e-bcaf-21385da115bb">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Fri.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://globegazette.com/tncms/admin/editorial-asset/?edit=dde48d1b-9e68-587e-bcaf-21385da115bb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Globe Gazette | Mason City, Iowa | globegazette.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Fri.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1745192" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1745192" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1745192" class="search-form-container card clearfix text-center well">
    <form id="site-search-1745192" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745192-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745192-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1745192-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745192').submit();
        return false;
    });

    $('#site-search-1745192').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745192 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745192 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745192-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745192').click(function(){
        setTimeout(function(){
            $('#site-search-1745192-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1745193" class="tncms-block visible-sm visible-xs"><div id="user-controls-1745193" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745193"><input type="hidden" name="referer_url" value="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-scoreboard" href="/sports/scoreboard/" >
                                    <span class="nav-label">Scoreboard</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-north-iowa-bulls" href="/sports/bulls" >
                                    <span class="nav-label">North Iowa Bulls</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/extras/celebrations" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-and-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith and Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion-and-style" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion and Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-up-in-smoke-bbq-bash" href="/bbq" >
                    <span class="nav-label">Up In Smoke BBQ Bash</span>
                </a></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-globe-gazette" href="https://globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Globe Gazette</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-britt-news-tribune" href="/brittnewstribune" >
                                    <span class="nav-label">Britt News Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forest-city-summit" href="/forestcitysummit" >
                                    <span class="nav-label">Forest City Summit</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mitchell-county-press" href="/mcpress" >
                                    <span class="nav-label">Mitchell County Press</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dealer-returns" href="/forms/dealerreturnsform/" >
                                    <span class="nav-label">Dealer Returns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=50401" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1745186" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1745186 default">
    
    <section id="block-1745186" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://globegazette.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1745152" class="tncms-block"><div id="site-logo-1745152" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="27"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1745154" class="tncms-block"><div id="user-controls-1745154" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745154"><input type="hidden" name="referer_url" value="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1745156" class="tncms-block"><div id="notification-button-1745156" class="notification-button pull-right" data-control="notification" data-id="1745156" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1745155" class="tncms-block"><ul id="site-search-1745155-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1745155 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1745155" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745155-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1745155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745155').submit();
        return false;
    });

    $('#site-search-1745155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745155-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745155').click(function(){
        setTimeout(function(){
            $('#site-search-1745155-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/news/local/obituaries/" ><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #01527e">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/dde48d1b-9e68-587e-bcaf-21385da115bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&body=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1745160" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1745203" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1745203" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1745203" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1745203" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1745203-e939f819-c505-5a34-b3b2-b19c68d5c141" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/fully-vaccinated-people-can-travel-again-says-new-cdc-guidance-read-the-new-guidance/article_e939f819-c505-5a34-b3b2-b19c68d5c141.html" class="tnt-asset-link">
        
        
            Fully vaccinated people can travel again, says new CDC guidance. Read the new guidance.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
    <div class="col-left pull-left">
        <div class="title">Iowa's Clark named top guard in women's college basketball</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/dde48d1b-9e68-587e-bcaf-21385da115bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&body=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dde48d1b-9e68-587e-bcaf-21385da115bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb" class="save-list-dde48d1b-9e68-587e-bcaf-21385da115bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dde48d1b-9e68-587e-bcaf-21385da115bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-dde48d1b-9e68-587e-bcaf-21385da115bb" class="asset article-default"  data-url="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="globegazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
        </div>
    
    <div class="kicker lead text-muted">WOMEN'S COLLEGE BASKETBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Iowa's Clark named top guard in women's college basketball
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-dde48d1b-9e68-587e-bcaf-21385da115bb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            STEVE BATTERSON
Quad City Times
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-02T11:56:00-05:00" class="tnt-date asset-date text-muted">
            Apr 2, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-02T11:56:00-05:00" class="tnt-date asset-date text-muted">Apr 2, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-02T12:01:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">19 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-02T11:56:00-05:00">
    <meta itemprop="datePublished" content="2021-04-02T11:56:00-05:00">
    <meta itemprop="dateModified" content="2021-04-02T07:01:03-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cb35b742-4830-528b-a001-8b6c572311eb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cb35b742-4830-528b-a001-8b6c572311eb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1200%2C800">
        <img
                    alt="NCAA Iowa UConn Basketball"
                    src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1200%2C800"
                    class="img-responsive ap-photo full tnt-restrict-img-cb35b742-4830-528b-a001-8b6c572311eb default"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-cb35b742-4830-528b-a001-8b6c572311eb {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Iowa guard Caitlin Clark passes the ball around UConn guard Paige Bueckers during the first half of the Hawkeyes' Sweet 16 game against the Huskies last Saturday in San Antonio.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-cb35b742-4830-528b-a001-8b6c572311eb" class="tnt-byline asset-byline"  >
            Eric Gay, Associated Press
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&url=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/dde48d1b-9e68-587e-bcaf-21385da115bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Iowa%27s%20Clark%20named%20top%20guard%20in%20women%27s%20college%20basketball&body=https%3A%2F%2Fglobegazette.com%2Fsports%2Fcollege%2Fbasketball%2Fiowas-clark-named-top-guard-in-womens-college-basketball%2Farticle_dde48d1b-9e68-587e-bcaf-21385da115bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dde48d1b-9e68-587e-bcaf-21385da115bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dde48d1b-9e68-587e-bcaf-21385da115bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb" class="save-list-dde48d1b-9e68-587e-bcaf-21385da115bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dde48d1b-9e68-587e-bcaf-21385da115bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-dde48d1b-9e68-587e-bcaf-21385da115bb" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            STEVE BATTERSON
Quad City Times
        </span></div><div class="lee-article-text first-p"><p>Iowa freshman Caitlin Clark is being recognized as the best guard in women’s college basketball.</p></div><div class="lee-article-text"><p>Clark was named Friday as the recipient of the Dawn Staley Award, presented to the top backcourt player in the game by the Phoenix Club of Philadelphia.</p></div><div class="lee-article-text"><p>The Hawkeye is being recognized after leading all players in NCAA Division I basketball in scoring and assists.</p></div><div class="lee-article-text"><p>She averaged 26.6 points and 7.13 assists per game for an Iowa team which finished its 20-10 season in the Sweet 16 of the NCAA tournament.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829218" class="tncms-block"></div></div><div class="lee-article-text"><p>Clark led all Division I players with 799 points, 214 assists, 266 field goals and 116 3-point baskets during her freshman season at Iowa.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The award has been presented annually since 2013 by the Philadelphia-based organization which recognizes achievements of outstanding male and female basketball players.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1745496" class="tncms-block"><section id="block-1745496" class="block emphasis-h3   " ><div id="html-asset-1745496">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>The honor Clark was chosen for is named after Staley, a Philadelphia native and Olympic medalist who starred at the high school, college and professional level as a player before becoming a collegiate coach.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Staley, who coached South Carolina in its Final Four game Friday against Stanford, said in a statement that she has a special appreciation for being able to present this year’s award to Clark.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“It’s always a special day when we give out the Dawn Staley Award, but I absolutely love that this year it’s going to a freshman because it means fans of our game get to watch Caitlin Clark, an absolute star, for so many years,’’ Staley said.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Caitlin Clark is so talented. She can score from anywhere, has incredible vision for someone so young and is a relentless defender. Those of us who pay attention to this game have known about her for some time, but the world is now going to get to see what she can do on the biggest of stages. Caitlin is going to be a huge part of women’s basketball for a long time.’’</p></div><div class="lee-article-text"><p>Clark was previously recognized as the Big Ten freshman of the year and was Iowa’s first-ever freshman to earn first-team all-Big Ten honors. She was named earlier this week by the Women’s Basketball Coaches Association as a co-winner of its national freshman of the year award.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Dawn Staley Award, traditionally announced during the Final Four, is scheduled to be presented to Clark during a virtual ceremony next Thursday.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Clark was joined on the list of finalists for the award by Paige Bueckers of Connecticut, Dana Evans of Louisville, Arella Guiriantes of Rutgers and Rhyne Howard of Kentucky.</p></div><div class="lee-article-text"><p>The 6-foot guard from West Des Moines is the second Big Ten player to receive the Dawn Staley Award, following 2018 recipient Kelsey Mitchell of Ohio State.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/sports/college/basketball/iowas-clark-named-top-guard-in-womens-college-basketball/article_dde48d1b-9e68-587e-bcaf-21385da115bb.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-dde48d1b-9e68-587e-bcaf-21385da115bb anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="dde48d1b-9e68-587e-bcaf-21385da115bb" method="post" action="/tncms/counter/editorial/dde48d1b-9e68-587e-bcaf-21385da115bb/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="dde48d1b-9e68-587e-bcaf-21385da115bb" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22caitlin%20clark%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caitlin-clark label label-default" data-tncms-track-dmp='search: caitlin-clark'>Caitlin Clark</a>
            </li> <li>
                <a href="/search/?k=%22dawn%20staley%20award%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dawn-staley-award label label-default" data-tncms-track-dmp='search: dawn-staley-award'>Dawn Staley Award</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa'>Iowa</a>
            </li> <li>
                <a href="/search/?k=%22player%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player'>Player</a>
            </li> <li>
                <a href="/search/?k=%22philadelphia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-philadelphia label label-default" data-tncms-track-dmp='search: philadelphia'>Philadelphia</a>
            </li> <li>
                <a href="/search/?k=%22field%20goal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-field-goal label label-default" data-tncms-track-dmp='search: field-goal'>Field Goal</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1umbhTT1GOK95r7z0z3zjvhylneUeq2H8">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','college','basketball'],
                                    url_keywords: ['caitlin clark','dawn staley award','basketball','sport','iowa','player','philadelphia','field goal'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1745449" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933285" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933285 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-c22ec7f1-f6ca-5ea8-aa05-111a88e7a3cc" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c22ec7f1-f6ca-5ea8-aa05-111a88e7a3cc media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/3469de46edbb9a9e9ed3cbe7581055a1761aa3f5" data-uuid="c22ec7f1-f6ca-5ea8-aa05-111a88e7a3cc"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "UCLA is a lucky 'fantasy football team'",
                "description": "Kevin explains why UCLA has been considerably lucky throughout this tournament.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/22/c22ec7f1-f6ca-5ea8-aa05-111a88e7a3cc/60649d0db1b34.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-31T10:45:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/ucla-is-a-lucky-fantasy-football-team/video_c22ec7f1-f6ca-5ea8-aa05-111a88e7a3cc.html" class="tnt-asset-link">
        
        
            UCLA is a lucky 'fantasy football team'</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-de17e1e3-4218-50af-98b4-101cfc971ef1" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-de17e1e3-4218-50af-98b4-101cfc971ef1 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/all-the-best-assists-from-gonzagas-dominating-elite-eight-win/video_de17e1e3-4218-50af-98b4-101cfc971ef1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All the best assists from Gonzaga's dominating Elite Eight win"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/e1/de17e1e3-4218-50af-98b4-101cfc971ef1/606468768831b.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/all-the-best-assists-from-gonzagas-dominating-elite-eight-win/video_de17e1e3-4218-50af-98b4-101cfc971ef1.html" class="tnt-asset-link">
        
        
            All the best assists from Gonzaga's dominating Elite Eight win</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-de17e1e3-4218-50af-98b4-101cfc971ef1" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/all-the-best-assists-from-gonzagas-dominating-elite-eight-win/video_de17e1e3-4218-50af-98b4-101cfc971ef1.html" class="tnt-asset-link">
        
        
            All the best assists from Gonzaga's dominating Elite Eight win</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b8df2b0f-5d38-57a4-9ec5-bd1f359d6777" class="clearfix card showcase position-2 odd tnt-flag-web_only  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b8df2b0f-5d38-57a4-9ec5-bd1f359d6777 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/watch-now-mason-city-boys-soccer-team-practice/video_b8df2b0f-5d38-57a4-9ec5-bd1f359d6777.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Mason City boys soccer team practice"
                            class="img-responsive lazyload full default"
                            width="636"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/8d/b8df2b0f-5d38-57a4-9ec5-bd1f359d6777/60637bc464d9b.image.jpg?crop=636%2C358%2C0%2C1&resize=636%2C358&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/watch-now-mason-city-boys-soccer-team-practice/video_b8df2b0f-5d38-57a4-9ec5-bd1f359d6777.html" class="tnt-asset-link">
        
        
            WATCH NOW: Mason City boys soccer team practice</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b8df2b0f-5d38-57a4-9ec5-bd1f359d6777" class="clearfix card showcase position-2 odd tnt-flag-web_only  tnt-section-sports">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/watch-now-mason-city-boys-soccer-team-practice/video_b8df2b0f-5d38-57a4-9ec5-bd1f359d6777.html" class="tnt-asset-link">
        
        
            WATCH NOW: Mason City boys soccer team practice</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-52bb01b4-40f9-5871-853d-a803933076ec" class="clearfix card showcase position-3 even tnt-flag-web_only  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-52bb01b4-40f9-5871-853d-a803933076ec media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/watch-now-mason-citys-emma-garrett-talks-about-the-upcoming-girls-soccer-season/video_52bb01b4-40f9-5871-853d-a803933076ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Mason City's Emma Garrett talks about the upcoming girls soccer season"
                            class="img-responsive lazyload full default"
                            width="636"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/2b/52bb01b4-40f9-5871-853d-a803933076ec/606493d6adf50.image.jpg?crop=636%2C358%2C0%2C1&resize=636%2C358&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/watch-now-mason-citys-emma-garrett-talks-about-the-upcoming-girls-soccer-season/video_52bb01b4-40f9-5871-853d-a803933076ec.html" class="tnt-asset-link">
        
        
            WATCH NOW: Mason City's Emma Garrett talks about the upcoming girls soccer season</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-52bb01b4-40f9-5871-853d-a803933076ec" class="clearfix card showcase position-3 even tnt-flag-web_only  tnt-section-sports">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-web-only">web only</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/watch-now-mason-citys-emma-garrett-talks-about-the-upcoming-girls-soccer-season/video_52bb01b4-40f9-5871-853d-a803933076ec.html" class="tnt-asset-link">
        
        
            WATCH NOW: Mason City's Emma Garrett talks about the upcoming girls soccer season</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://globegazette.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/globegazette.com.js?_dc=04.02.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'globegazette.com';
                var xListName = 'breaking';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-958d690e-f118-5f1f-9292-c39a2dc6c8e8" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-958d690e-f118-5f1f-9292-c39a2dc6c8e8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/iowas-clark-named-co-freshman-of-the-year/article_958d690e-f118-5f1f-9292-c39a2dc6c8e8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa's Clark named co-freshman of the year"
                            class="img-responsive lazyload full default"
                            width="1732"
                            height="974"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/92/092f58e8-f561-5318-b8d3-25486fd3412b/5fcfb3a6f3012.image.jpg?crop=1732%2C974%2C0%2C111&resize=1732%2C974&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/iowas-clark-named-co-freshman-of-the-year/article_958d690e-f118-5f1f-9292-c39a2dc6c8e8.html" class="tnt-asset-link">
        
        
            Iowa's Clark named co-freshman of the year</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-30T19:15:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Even though the season may have ended, Caitlin Clark continues to blaze new trails for the Iowa women’s basketball program. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-516116f6-2efc-579d-9186-40594d1a7698" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-516116f6-2efc-579d-9186-40594d1a7698 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/iowas-clark-embracing-the-expectations/article_516116f6-2efc-579d-9186-40594d1a7698.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa's Clark embracing the expectations"
                            class="img-responsive lazyload full default"
                            width="1784"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/db/adb12a82-fce5-589d-b3aa-b73b4e485150/6062251b81cf8.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1784%2C1004&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/iowas-clark-embracing-the-expectations/article_516116f6-2efc-579d-9186-40594d1a7698.html" class="tnt-asset-link">
        
        
            Iowa's Clark embracing the expectations</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-29T19:05:31-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When the 2021-22 season rolls around, Caitlin Clark will have one thing in mind. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eb0fb965-6f6f-544b-959b-1da7b57604d7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-women">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb0fb965-6f6f-544b-959b-1da7b57604d7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/women/ncaa-sweet-16-iowa-falls-to-uconn-92-72/article_eb0fb965-6f6f-544b-959b-1da7b57604d7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="NCAA Sweet 16: Iowa falls to UConn, 92-72"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/16/916b8516-7ef1-5eb6-a2de-d4859ba8dd7a/605f8a13bb1aa.image.jpg?resize=512%2C288 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/women/ncaa-sweet-16-iowa-falls-to-uconn-92-72/article_eb0fb965-6f6f-544b-959b-1da7b57604d7.html" class="tnt-asset-link">
        
        
            NCAA Sweet 16: Iowa falls to UConn, 92-72</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-27T19:30:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 27, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SAN ANTONIO (AP) — Christyn Williams scored 27 points and Paige Bueckers added 18 to lead No. 1 UConn to a 92-72 win over fifth-seeded Iowa on&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-036dcb7b-94ef-5d7f-9645-5ab3e8844431" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-036dcb7b-94ef-5d7f-9645-5ab3e8844431 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/hawkeyes-should-take-a-dip-in-the-transfer-pool/article_036dcb7b-94ef-5d7f-9645-5ab3e8844431.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hawkeyes should take a dip in the transfer pool"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87ac4b2a-b272-5ce3-b1ff-c4dbec881553/6061cbd04c659.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/hawkeyes-should-take-a-dip-in-the-transfer-pool/article_036dcb7b-94ef-5d7f-9645-5ab3e8844431.html" class="tnt-asset-link">
        
        
            Hawkeyes should take a dip in the transfer pool</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-28T16:00:00-05:00" class="tnt-date asset-date text-muted">Mar 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Iowa coach Fran McCaffery never has been eager to bring a lot of transfers into his basketball program.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-acda31d4-e0cc-5e87-b0cb-af5bee73b752" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-men">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-acda31d4-e0cc-5e87-b0cb-af5bee73b752 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/men/iowas-luka-garza-named-ap-mens-college-player-of-the-year/article_acda31d4-e0cc-5e87-b0cb-af5bee73b752.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa's Luka Garza named AP men's college player of the year"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/7a/87a7e335-ac8c-56ea-9560-c250843200b7/606654c704725.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/men/iowas-luka-garza-named-ap-mens-college-player-of-the-year/article_acda31d4-e0cc-5e87-b0cb-af5bee73b752.html" class="tnt-asset-link">
        
        
            Iowa's Luka Garza named AP men's college player of the year</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-02T11:44:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">36 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">INDIANAPOLIS (AP) — Luka Garza knew what everyone expected before returning for a final run as Iowa’s unquestioned star. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-36ec9e6c-e5a5-5d06-8274-b6547f3dffda" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-tournament">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36ec9e6c-e5a5-5d06-8274-b6547f3dffda media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/tournament/elite-8-recap-baylor-houston-head-to-mens-final-four-uconn-arizona-women-advance/article_36ec9e6c-e5a5-5d06-8274-b6547f3dffda.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elite 8 recap: Baylor, Houston head to men's Final Four; UConn, Arizona women advance"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/6e/36ec9e6c-e5a5-5d06-8274-b6547f3dffda/606316da99f3c.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/tournament/elite-8-recap-baylor-houston-head-to-mens-final-four-uconn-arizona-women-advance/article_36ec9e6c-e5a5-5d06-8274-b6547f3dffda.html" class="tnt-asset-link">
        
        
            Elite 8 recap: Baylor, Houston head to men's Final Four; UConn, Arizona women advance</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-30T07:30:00-05:00" class="tnt-date asset-date text-muted">Mar 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A roundup of Monday's NCAA Elite Eight action, including game summaries, top pics and updated brackets. Plus, a lookahead to tonight's matchups.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dc395db0-ae1b-5595-aa2f-12e679d1e657" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-tournament">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc395db0-ae1b-5595-aa2f-12e679d1e657 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/tournament/uconn-reaches-13th-straight-final-four-beating-baylor-69-67/article_dc395db0-ae1b-5595-aa2f-12e679d1e657.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UConn reaches 13th straight Final Four, beating Baylor 69-67"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/c8/1c87dc28-f13d-5555-a43a-5ffe2a912230/606316d0bc9e1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/tournament/uconn-reaches-13th-straight-final-four-beating-baylor-69-67/article_dc395db0-ae1b-5595-aa2f-12e679d1e657.html" class="tnt-asset-link">
        
        
            UConn reaches 13th straight Final Four, beating Baylor 69-67</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-30T07:17:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>SAN ANTONIO (AP) — It took a great game from phenomenal freshman Paige Bueckers and a last-second stop with a disputed non-foul call to keep UConn’s run of Final Four appearances going.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f82c7658-2c23-52a1-8838-782893423889" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-tournament">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f82c7658-2c23-52a1-8838-782893423889 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/tournament/baylor-broils-no-3-razorbacks-ready-for-even-bigger-game/article_f82c7658-2c23-52a1-8838-782893423889.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Baylor broils No. 3 Razorbacks, ready for even bigger game"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/a6/4a68781e-79c8-5e90-9243-fd7bab7fd9c6/606316ccc56fd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/tournament/baylor-broils-no-3-razorbacks-ready-for-even-bigger-game/article_f82c7658-2c23-52a1-8838-782893423889.html" class="tnt-asset-link">
        
        
            Baylor broils No. 3 Razorbacks, ready for even bigger game</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-30T07:17:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Another contender emerged from the mist at the NCAA Tournament — nothing dramatic, mind you, like in the movies, because we already knew No. 1 seed Baylor was very good.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-557d89c6-80ba-57fb-861a-5e54e6807dfd" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-557d89c6-80ba-57fb-861a-5e54e6807dfd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/baylor-coach-calls-for-end-of-covid-19-testing-at-ncaa-tournament/article_557d89c6-80ba-57fb-861a-5e54e6807dfd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Baylor coach calls for end of COVID-19 testing at NCAA Tournament"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/31/331edc5a-8c49-5afb-9358-96532deb8bd6/606332bf6152a.image.jpg?resize=1024%2C576 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/baylor-coach-calls-for-end-of-covid-19-testing-at-ncaa-tournament/article_557d89c6-80ba-57fb-861a-5e54e6807dfd.html" class="tnt-asset-link">
        
        
            Baylor coach calls for end of COVID-19 testing at NCAA Tournament</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-30T09:00:00-05:00" class="tnt-date asset-date text-muted">Mar 30, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Baylor coach Kim Mulkey thinks the NCAA should do away with COVID-19 testing for the Final Four and implied Monday night that players should be able to participate in those games even if they're infected with the coronavirus.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6679feb7-25f2-50cc-926d-52ebb990cd9e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-basketball tnt-sub-section-tournament">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6679feb7-25f2-50cc-926d-52ebb990cd9e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/basketball/tournament/houston-tops-oregon-state-reaches-1st-final-four-since-84/article_6679feb7-25f2-50cc-926d-52ebb990cd9e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +14</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Houston tops Oregon State, reaches 1st Final Four since '84"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/61/d612b46f-dc36-59c3-bfe8-aba455253a6f/60630606a47e4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">North Iowa College Sports</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/basketball/tournament/houston-tops-oregon-state-reaches-1st-final-four-since-84/article_6679feb7-25f2-50cc-926d-52ebb990cd9e.html" class="tnt-asset-link">
        
        
            Houston tops Oregon State, reaches 1st Final Four since '84</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-30T07:17:30-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Mar 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>INDIANAPOLIS (AP) — Kelvin Sampson stood atop a ladder and yanked loose the remnants of the net from the rim. He turned toward the red-clad Houston fans and started pumping his right fist, the net clutched in that hand the entire time.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1745517" class="tncms-block native_ad_article"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="native_ad_article, atf" id="ad-1745517" data-dfp-size="[3,1]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-cb35b742-4830-528b-a001-8b6c572311eb" class="modal fullscreen in modal-image image-default modal-cb35b742-4830-528b-a001-8b6c572311eb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/b3/cb35b742-4830-528b-a001-8b6c572311eb/60674dcf70b62.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="NCAA Iowa UConn Basketball"
                    class="img-responsive ap-photo true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cb35b742-4830-528b-a001-8b6c572311eb" data-target=".caption-inner-modal-image-cb35b742-4830-528b-a001-8b6c572311eb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cb35b742-4830-528b-a001-8b6c572311eb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Iowa guard Caitlin Clark passes the ball around UConn guard Paige Bueckers during the first half of the Hawkeyes' Sweet 16 game against the Huskies last Saturday in San Antonio.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-cb35b742-4830-528b-a001-8b6c572311eb" class="tnt-byline asset-byline"  >
            Eric Gay, Associated Press
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Flee-wire%2Fncaa-iowa-uconn-basketball%2Fimage_cb35b742-4830-528b-a001-8b6c572311eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lee-wire/ncaa-iowa-uconn-basketball/image_cb35b742-4830-528b-a001-8b6c572311eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAA%20Iowa%20UConn%20Basketball&url=https%3A%2F%2Fglobegazette.com%2Flee-wire%2Fncaa-iowa-uconn-basketball%2Fimage_cb35b742-4830-528b-a001-8b6c572311eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lee-wire/ncaa-iowa-uconn-basketball/image_cb35b742-4830-528b-a001-8b6c572311eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/lee-wire/ncaa-iowa-uconn-basketball/image_cb35b742-4830-528b-a001-8b6c572311eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lee-wire/ncaa-iowa-uconn-basketball/image_cb35b742-4830-528b-a001-8b6c572311eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/cb35b742-4830-528b-a001-8b6c572311eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20NCAA%20Iowa%20UConn%20Basketball&body=https%3A%2F%2Fglobegazette.com%2Flee-wire%2Fncaa-iowa-uconn-basketball%2Fimage_cb35b742-4830-528b-a001-8b6c572311eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lee-wire/ncaa-iowa-uconn-basketball/image_cb35b742-4830-528b-a001-8b6c572311eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb35b742-4830-528b-a001-8b6c572311eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb35b742-4830-528b-a001-8b6c572311eb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb35b742-4830-528b-a001-8b6c572311eb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb35b742-4830-528b-a001-8b6c572311eb" class="save-list-cb35b742-4830-528b-a001-8b6c572311eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb35b742-4830-528b-a001-8b6c572311eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cb35b742-4830-528b-a001-8b6c572311eb img { max-height: 1175px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1745187" class="tncms-block site-logo-container"><div id="site-logo-1745187" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="53"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1745188" class="tncms-block site-follow-us branding-links"><div class="follow-links-1745188 default">
    
    <section id="block-1745188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1745190" class="tncms-block site-footer-heading"><section id="block-1745190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745190 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-globe-gazette"  href="http://globegazette.com/"  target="_blank" rel="noopener"><span class="nav-label">Globe Gazette</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-britt-news-tribune"  href="/brittnewstribune/" ><span class="nav-label">Britt News Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forest-city-summit"  href="/forestcitysummit/" ><span class="nav-label">Forest City Summit</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mitchell-county-press-news"  href="/mcpress/" ><span class="nav-label">Mitchell County Press News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-up-in-smoke-bbq-bash"  href="/bbq/" ><span class="nav-label">Up In Smoke BBQ Bash</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1745191" class="tncms-block site-footer-heading"><section id="block-1745191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745191 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-full-access-faq"  href="/news/local/faqs-for-readers-who-have-already-activated-their-full-access/article_14119bb0-61bd-5280-9a53-f9cd655dacce.html" ><span class="nav-label">Full Access FAQ</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://globegazette.com/forms/deliver_the_globe_gazette/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1745189" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1745189"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Globe Gazette</a>, 300 N. Washington Mason City, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dde48d1b-9e68-587e-bcaf-21385da115bb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/sports/college/basketball" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=globegazette.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Caitlin Clark','Engage:Dawn Staley Award','Engage:Basketball','Engage:Sport','Engage:Iowa','Engage:Player','Engage:Philadelphia','Engage:Field Goal'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ec5a9602e92a7627db496637faab8355.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1617346871"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1614153673"></script></body>
</html>