
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://globegazette.com/content/tncms/live/" />
<meta name="keywords" content="david joseph vazquez, mason city, iowa, cerro gordo, cerro gordo county, cerro gordo county jail, sex abuse, arrest, holstein iowa, ida county, charge, criminal law, law, crime, felony" />
<meta name="news_keywords" content="david joseph vazquez, mason city, iowa, cerro gordo, cerro gordo county, cerro gordo county jail, sex abuse, arrest, holstein iowa, ida county, charge, criminal law, law, crime, felony" />
<meta name="description" content="A Holstein man was booked into the Cerro Gordo County Jail on Thursday after being arrested on two counts of felony sex abuse against a child." />
<meta name="author" content="LISA GROUETTE Globe Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437581408" />
<meta name="google-play-app" content="app-id=com.globegazette.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_As_f7gitKA5YkXZrMgIu7WOs7h0VYaavTdsfzPzaXk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?crop=480%2C270%2C0%2C185&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="Ida County man brought to Cerro Gordo on child sex abuse charges" />
<meta property="og:description" content="A Holstein man was booked into the Cerro Gordo County Jail on Thursday after being arrested on two counts of felony sex abuse against a child." />
<meta property="og:site_name" content="Globe Gazette | Mason City, Iowa | globegazette.com" />
<meta property="og:section" content="Latest News | Mason City, IA" />
<meta property="article:publisher" content="https://www.facebook.com/mcglobegazette" />
<meta property="fb:pages" content="289040351411" />
<meta name="parsely-title" content="Ida County man brought to Cerro Gordo on child sex abuse charges" />
<meta name="parsely-link" content="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-08-13T11:24:00-0500" />
<meta name="parsely-post-id" content="f526d067-ae17-587a-967a-79d52df9e3ee" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?crop=480%2C270%2C0%2C185&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Lisa Grouette" />
<meta name="parsely-section" content="Latest News | Mason City, IA" />
<meta name="parsely-tags" content="david joseph vazquez, mason city, iowa, cerro gordo, cerro gordo county, cerro gordo county jail, sex abuse, arrest, holstein iowa, ida county, charge, criminal law, law, crime, felony, alert" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1596820321"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1595947464"/>
<style>/*<![CDATA[*/ #block-1745192 .search-spinner { position: absolute; } #block-1745192 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1745193 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1745193 .tn-user-screenname, #user-controls-1745193 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1745193 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1745193 .dropdown-signup { font-size: 12px; } #user-controls-1745193 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1745193 .large-user-avatar { margin-right: 10px; } #user-controls-1745193 .large-user-controls { font-size: 12px; } #user-controls-1745193 .logout-btn { cursor: pointer; } #user-controls-1745193 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1745193 .login-btn:hover { text-decoration: underline; } .follow-links-1745186 li { margin-right: 1px; padding: 0; } .follow-links-1745186 li a, .follow-links-1745186 li a:focus, .follow-links-1745186 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1745186 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1745186 li a.fb,.follow-links-1745186 li a.fb:hover { color: #3A59A5; } .follow-links-1745186 li a.tw,.follow-links-1745186 li a.tw:hover { color: #46C8F9; } .follow-links-1745186 li a.yt,.follow-links-1745186 li a.yt:hover { color: #CE2B29; } #tncms-block-1745152 .tnt-prop-img { max-width: 200px; } #site-logo-1745152 { color: #666; } #user-controls-1745154 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1745154 .tn-user-screenname, #user-controls-1745154 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1745154 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1745154 .dropdown-signup { font-size: 12px; } #user-controls-1745154 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1745154 .large-user-avatar { margin-right: 10px; } #user-controls-1745154 .large-user-controls { font-size: 12px; } #user-controls-1745154 .logout-btn { cursor: pointer; } #user-controls-1745154 .login-btn { color: #fff!important; } #block-1745155 .search-spinner { position: absolute; } #block-1745155 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1745155-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1745155-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1745155-dropdown .pull-right { float: none!important; } #site-search-1745155-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1855416 .card .card-image-full { width: 100%; } #block-1855416 #card-showcase-b229f85d-313d-5e7f-943d-a3bb86596893 .showcase-box { width: 24% } #block-1855416 #card-showcase-936aab3a-d2ad-5205-91e8-4415f4465e72 .showcase-box { width: 24% } #block-1855416 #card-showcase-f86dfcbb-9cb4-5be4-87b1-59de76298127 .showcase-box { width: 24% } #block-1855416 #card-showcase-3dcdbf6d-91ef-5d85-8eea-398e9d31f839 .showcase-box { width: 24% } #tncms-block-1745187 .tnt-prop-img { max-width: 400px; } #site-logo-1745187 { color: #666; } .follow-links-1745188 li { margin-right: 1px; padding: 0; } .follow-links-1745188 li a, .follow-links-1745188 li a:focus, .follow-links-1745188 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1745188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1745188 li a.fb,.follow-links-1745188 li a.fb:hover { color: #3A59A5; } .follow-links-1745188 li a.tw,.follow-links-1745188 li a.tw:hover { color: #46C8F9; } .follow-links-1745188 li a.yt,.follow-links-1745188 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"f526d067-ae17-587a-967a-79d52df9e3ee","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":290}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4455,5815,6486,7325,6485,6483,6482,6484", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fglobegazette.com%2Fnews%2Fvideo_23efbe53-6f9e-5e7f-8a76-17f8c7190392.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","iowa","state-and-regional"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6482];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/globegazette.com/news&description_url=http%3A%2F%2Fglobegazette.com%2Fnews%2Fvideo_23efbe53-6f9e-5e7f-8a76-17f8c7190392.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1595947464"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/globegazette.com.js?_dc=081315"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/globegazette.com&description_url=http%3A%2F%2Fglobegazette.com%2Fnews%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '867967196877'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2a60384c-68f3-43d9-a135-a517a1890a7e"></script>

            
            <title>Ida County man brought to Cerro Gordo on child sex abuse charges | Latest News | globegazette.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0272af; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0272af!important; border-color:#0272af!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:0; }a:focus { color: #0272af; outline:0; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0272af!important; } .container-breakout.photos-container { border-top: 10px solid #184367; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } .app-classifieds.section-ads .asset-content-location{display:none;} div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://globegazette.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ida County man brought to Cerro Gordo on child sex abuse charges | Latest News | globegazette.com" href="http://globegazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-f526d067-ae17-587a-967a-79d52df9e3ee section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('globegazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=f526d067-ae17-587a-967a-79d52df9e3ee&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=290" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="globegazette.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7lkwhlmpkladwhqiexi5nv2udq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"globegazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f526d067-ae17-587a-967a-79d52df9e3ee","asset_headline":"Ida County man brought to Cerro Gordo on child sex abuse charges","asset_byline":"LISA GROUETTE\nGlobe Gazette","asset_authors":"Lisa Grouette","asset_pub_date":"08\/13\/2020","asset_pub_time":"11:24 am","asset_canonical":"https:\/\/globegazette.com\/news\/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges\/article_f526d067-ae17-587a-967a-79d52df9e3ee.html","asset_content_length":51658,"asset_related_length":5,"asset_tag_1":"david joseph vazquez","asset_tag_2":"mason city","asset_tag_3":"iowa","asset_tag_4":"cerro gordo","asset_tag_5":"cerro gordo county","asset_tag_6":"cerro gordo county jail","asset_tag_7":"sex abuse","asset_tag_8":"arrest","asset_tag_9":"holstein iowa","asset_tag_10":"ida county","asset_flag_1":"alert","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://globegazette.com/users/https://globegazette.com/tncms/admin/editorial-asset/?edit=f526d067-ae17-587a-967a-79d52df9e3ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://globegazette.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://globegazette.com/tncms/admin/editorial-asset/?edit=f526d067-ae17-587a-967a-79d52df9e3ee"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Aug.Thu.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1745192" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1745192" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1745192" class="search-form-container card clearfix text-center well">
    <form id="site-search-1745192" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745192-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745192-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1745192-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745192').submit();
        return false;
    });

    $('#site-search-1745192').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745192 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745192 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745192-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745192').click(function(){
        setTimeout(function(){
            $('#site-search-1745192-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1745193" class="tncms-block visible-sm visible-xs"><div id="user-controls-1745193" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745193"><input type="hidden" name="referer_url" value="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news-tip" href="/forms/online_services/submit_news/" >
                                    <span class="nav-label">Submit News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-scoreboard" href="/sports/scoreboard/" >
                                    <span class="nav-label">Scoreboard</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-north-iowa-bulls" href="/sports/bulls" >
                                    <span class="nav-label">North Iowa Bulls</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/extras/celebrations" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-and-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith and Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion-and-style" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion and Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-up-in-smoke-bbq-bash" href="/bbq" >
                    <span class="nav-label">Up In Smoke BBQ Bash</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-globe-gazette" href="https://globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Globe Gazette</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-britt-news-tribune" href="/brittnewstribune" >
                                    <span class="nav-label">Britt News Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forest-city-summit" href="/forestcitysummit" >
                                    <span class="nav-label">Forest City Summit</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mitchell-county-press" href="/mcpress" >
                                    <span class="nav-label">Mitchell County Press</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dealer-returns" href="/forms/dealerreturnsform/" >
                                    <span class="nav-label">Dealer Returns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=50401" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1745186" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1745186 default">
    
    <section id="block-1745186" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://globegazette.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1745152" class="tncms-block"><div id="site-logo-1745152" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1745154" class="tncms-block"><div id="user-controls-1745154" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745154"><input type="hidden" name="referer_url" value="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1745156" class="tncms-block"><div id="notification-button-1745156" class="notification-button pull-right" data-control="notification" data-id="1745156" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1745155" class="tncms-block"><ul id="site-search-1745155-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1745155 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1745155" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745155-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1745155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745155').submit();
        return false;
    });

    $('#site-search-1745155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745155-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745155').click(function(){
        setTimeout(function(){
            $('#site-search-1745155-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/news/local/obituaries/" ><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/f526d067-ae17-587a-967a-79d52df9e3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1745160" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1745203" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Ida County man brought to Cerro Gordo on child sex abuse charges</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/f526d067-ae17-587a-967a-79d52df9e3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f526d067-ae17-587a-967a-79d52df9e3ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f526d067-ae17-587a-967a-79d52df9e3ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f526d067-ae17-587a-967a-79d52df9e3ee" class="save-list-f526d067-ae17-587a-967a-79d52df9e3ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f526d067-ae17-587a-967a-79d52df9e3ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-f526d067-ae17-587a-967a-79d52df9e3ee" class="asset article-default"  data-url="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?crop=480%2C270%2C0%2C185&resize=480%2C270&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="globegazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ida County man brought to Cerro Gordo on child sex abuse charges
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-f5ad50b8-cfa9-11e7-b1b5-d76580bca817-asset-f526d067-ae17-587a-967a-79d52df9e3ee" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://globegazette.com/users/profile/Lisa%20Grouette">
                        Lisa Grouette
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-13T11:24:00-05:00" class="tnt-date asset-date text-muted">
            Aug 13, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-13T11:24:00-05:00" class="tnt-date asset-date text-muted">Aug 13, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T12:38:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-13T11:24:00-05:00">
    <meta itemprop="datePublished" content="2020-08-13T11:24:00-05:00">
    <meta itemprop="dateModified" content="2020-08-13T07:38:08-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="f526d067-ae17-587a-967a-79d52df9e3ee">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="f526d067-ae17-587a-967a-79d52df9e3ee" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Aug.Thu.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html">Log in</a> or <a href="https://globegazette.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #0272af }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #0272af transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #184367 }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="f526d067-ae17-587a-967a-79d52df9e3ee">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Aug.Thu.2020"></a></div>
                            <div class="title">Sign Up Today and Support Local Journalism</div>
                            <div class="tagline">Enjoy more articles from Mason City's Most Trusted Information Source. Subscribers can log in for unlimited digital access</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://globegazette.com/users/signup/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/f526d067-ae17-587a-967a-79d52df9e3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Ida%20County%20man%20brought%20to%20Cerro%20Gordo%20on%20child%20sex%20abuse%20charges&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f526d067-ae17-587a-967a-79d52df9e3ee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f526d067-ae17-587a-967a-79d52df9e3ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f526d067-ae17-587a-967a-79d52df9e3ee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f526d067-ae17-587a-967a-79d52df9e3ee" class="save-list-f526d067-ae17-587a-967a-79d52df9e3ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f526d067-ae17-587a-967a-79d52df9e3ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>A Holstein man was booked into the Cerro Gordo County Jail on Thursday after being arrested on two counts of felony sex abuse against a child.</p></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-162d55b3-7684-526b-87c6-f55af1f95fbf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-162d55b3-7684-526b-87c6-f55af1f95fbf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="David Joseph Vazquez"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=480%2C640 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author--asset-162d55b3-7684-526b-87c6-f55af1f95fbf" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Ida County Jail booking photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829218" class="tncms-block"></div></div><div class="lee-article-text"><p>Authorities say David Joseph Vazquez, 30, committed numerous sexual acts against a child under the age of 12 over a five-month span while living in Mason City in 2019.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1745496" class="tncms-block"></div></div><div class="lee-article-text"><p>A nationwide warrant for the arrest of Vazquez was issued on Aug. 6. He was arrested in Ida County on Wednesday and later transported to Mason City to face charges.</p></div><div class="lee-article-text"><p>Vazquez will make his initial appearance in court at 1:15 p.m. on Aug. 21. He is being held on $25,000 bond.</p></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" playsinline  preload="none" id="video-player-23efbe53-6f9e-5e7f-8a76-17f8c7190392" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/3e/23efbe53-6f9e-5e7f-8a76-17f8c7190392/5f2de7460cc42.image.jpg?resize=1920%2C1080" data-uuid="23efbe53-6f9e-5e7f-8a76-17f8c7190392" data-premium=""><source src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/3e/23efbe53-6f9e-5e7f-8a76-17f8c7190392/5f2de745e6057.video.mp4" type="video/mp4" /><a href="/video-inside-a-b-17-bomber-flying-fortress/video_23efbe53-6f9e-5e7f-8a76-17f8c7190392.html"><img src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/3e/23efbe53-6f9e-5e7f-8a76-17f8c7190392/5f2de7460cc42.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/video-inside-a-b-17-bomber-flying-fortress/video_23efbe53-6f9e-5e7f-8a76-17f8c7190392.html">Video: Inside a B-17 Bomber Flying Fortress</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Video: Inside a B-17 Bomber Flying Fortress",
                "description": "A look inside the B-17G Bomber Flying Fortress at the Mason City Municipal Airport on Friday. The plane, named &quot;Sentimental Journey,&quot; and its crew are visiting Mason City as part of the &quot;Flying Legends Victory Tour.&quot;",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/3e/23efbe53-6f9e-5e7f-8a76-17f8c7190392/5f2de7460cc42.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-08-07T18:37:00-05:00"
            }
        </script></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://external-msp1-1.xx.fbcdn.net/safe_image.php?d=AQCJm6Z1qFBP9fKF&amp;w=476&amp;h=249&amp;url=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fglobegazette.com%2Fcontent%2Ftncms%2Fcustom%2Fimage%2F3d769ae2-3f5e-11e9-a073-478688b82159.png&amp;cfs=1&amp;upscale=1&amp;fallback=news_d_placeholder_publisher&amp;_nc_hash=AQCVkORhXV9HRPde" alt="" width="476" height="248"></p>
<p>What a Globe Gazette News+ membership can do for you:</p>
<div class="subscriber-only">
<ul>
<li>A deeper examination of local issues than you'll find anywhere else.</li>
<li>Two products in one&nbsp;– not everything that's in the print edition of the Globe Gazette is on our website, and not everything on our website is in the print edition.</li>
<li>Access to&nbsp;<a href="http://newspapers.com/">newspapers.com</a>&nbsp;archives dating back two years.</li>
<li>The ability to carry your local news with you and receive alerts instantly as news unfolds.</li>
<li>Advertising that frequently gets you deals you won't find anywhere else.</li>
</ul>
</div>
<div class="subscriber-only">
<p>You can join&nbsp;<a href="https://bit.ly/2PtWJs1" target="_blank" rel="noopener">here (https://bit.ly/2PtWJs1)</a>&nbsp;for as little as $5 a month.</p>
</div>
</div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-fa67ddda-fcda-5f6d-835d-a234250535e0" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/15/01553c22-c778-500b-a6a0-b9913726ffee/5f332d9872601.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Forrest Marshall, the breakfast crew chief at a Wendy's, picks up letters from a sign that was toppled in Cedar Rapids, Iowa, after a powerful storm moved through the state Monday, Aug. 10, 2020. Marshall said he had just finished putting up new lettering on the sign when the storm moved in. "I just thank God I was down (off the ladder)," Marshall said. (Liz Martin/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-01553c22-c778-500b-a6a0-b9913726ffee" class="tnt-byline asset-byline"  >
            Liz Martin
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/ba/5ba5028f-fb63-59da-a936-081167125411/5f332d96aa712.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Residents help clear a fallen tree from an intersection after a severe storm, Monday, Aug. 10, 2020, in Iowa City, Iowa. (Joseph Cress/Iowa City Press-Citizen via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-5ba5028f-fb63-59da-a936-081167125411" class="tnt-byline asset-byline"  >
            Joseph Cress
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Severe Weather Iowa</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Iowa"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/fb/0fb139a8-2dc4-5e85-841c-4549ec4c0088/5f332d96e5de1.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pieces of the Buccaneer Arena roof litter the parking lot after a strong thunderstorm with high winds blew through the Des Moines metro on Monday, Aug. 10. 2020, in Urbandale, Iowa. (Kelsey Kremer/The Des Moines Register via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0fb139a8-2dc4-5e85-841c-4549ec4c0088" class="tnt-byline asset-byline"  >
            Kelsey Kremer
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Severe Weather Iowa</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1773">
            <meta itemprop="height" content="1169">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=1200%2C791">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=1200%2C791">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Iowa"
                            class="img-responsive lazyload full default"
                            width="1773"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=540%2C356 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=750%2C495 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=1200%2C791 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/4/4f/44f6a381-d2e3-5cb4-a85a-c3f6a84b631e/5f332d971765e.image.jpg?resize=1700%2C1121 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Laurie Berdahl stands in her front yard beginning to clean up downed limbs around her home, Monday, Aug. 10, 2020, in Cedar Rapids, Iowa. Berdahl's home suffered only minor damage but like most of the city she was without power. (Andy Abeyta/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-44f6a381-d2e3-5cb4-a85a-c3f6a84b631e" class="tnt-byline asset-byline"  >
            Andy Abeyta
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Severe Weather Iowa</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1793">
            <meta itemprop="height" content="1156">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=1200%2C774">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=1200%2C774">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Iowa"
                            class="img-responsive lazyload full default"
                            width="1793"
                            height="1156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=750%2C484 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=1200%2C774 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/16/016d0772-6ee7-5783-b412-05b425d7e2f6/5f332d9744c61.image.jpg?resize=1700%2C1096 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A loader clears a path from downed trees on Chandler Street SW, Monday, Aug. 10, 2020, in Cedar Rapids, Iowa. (Andy Abeyta/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-016d0772-6ee7-5783-b412-05b425d7e2f6" class="tnt-byline asset-byline"  >
            Andy Abeyta
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/22/322426a9-6b03-5f32-8cff-38635fd42e05/5f332d976db1e.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A bus displays "I'm not in service" as it drives along Clinton Street past a downed traffic signal after a severe storm Monday, Aug. 10, 2020, in Iowa City, Iowa. (Joseph Cress/Iowa City Press-Citizen via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-322426a9-6b03-5f32-8cff-38635fd42e05" class="tnt-byline asset-byline"  >
            Joseph Cress
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/c/e2/ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a/5f332d9790eaf.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Downed trees and other debris cover front yards in Cedar Rapids, Iowa, after a powerful storm moved through Iowa on Monday, Aug. 10, 2020. (Liz Martin/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-ce2d8f76-7ea7-5e1d-9d44-c99f06e73b0a" class="tnt-byline asset-byline"  >
            Liz Martin
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/1c/01c0d180-5f1d-5b86-85af-858b3b4501e5/5f332d97b86ab.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Little Free Library remains standing after a tree fell around it in Cedar Rapids, Iowa, after a powerful storm moved through the state Monday, Aug. 10, 2020. (Liz Martin/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-01c0d180-5f1d-5b86-85af-858b3b4501e5" class="tnt-byline asset-byline"  >
            Liz Martin
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/e4/ae4c3f43-2245-503b-b56b-de4543ffec27/5f332d97e5778.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A truck is covered by fallen trees in Cedar Rapids after a powerful storm with straight-line winds moved through Iowa on Monday, Aug. 10, 2020. (Liz Martin/The Gazette via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-ae4c3f43-2245-503b-b56b-de4543ffec27" class="tnt-byline asset-byline"  >
            Liz Martin
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>Severe Weather Midwest</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Midwest"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/a/09/a091bb7c-ad01-5abd-b559-661d4bc4b34e/5f332d981e617.image.jpg?resize=1700%2C1134 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sam Klaes, 13, of North Liberty, Iowa, wheels a barrel full of branches and twigs to the curb while helping family members clean up debris after a severe storm Monday, Aug. 10, 2020, in North Liberty. (Joseph Cress/Iowa City Press-Citizen via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-a091bb7c-ad01-5abd-b559-661d4bc4b34e" class="tnt-byline asset-byline"  >
            Joseph Cress
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-fa67ddda-fcda-5f6d-835d-a234250535e0" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>Severe Weather Iowa</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Severe Weather Iowa"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/87/887b04a7-1e4f-573f-8aa5-90cbe2e5e057/5f332d984716c.image.jpg?resize=1700%2C957 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Downed trees and a utility pole in front of the home of Tim and Patricia Terres in Walcott, Iowa after high winds and heavy rain passed through the area Monday, Aug. 10, 2020, in Davenport, Iowa. (Kevin E. Schmidt/Quad City Times via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-887b04a7-1e4f-573f-8aa5-90cbe2e5e057" class="tnt-byline asset-byline"  >
            Kevin E. Schmidt
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Lisa Grouette is a Photographer, and reports Breaking News and Crime and Courts for the Globe Gazette. You can reach her at 641-421-0525 or <a href="mailto:lisa.grouette@globegazette.com">lisa.grouette@globegazette.com</a>.&nbsp;<a href="http://www.twitter.com/LisaGrouette" target="_blank"><strong>Follow Lisa on Twitter @LisaGrouette</strong></a></p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/ida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges/article_f526d067-ae17-587a-967a-79d52df9e3ee.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f526d067-ae17-587a-967a-79d52df9e3ee anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f526d067-ae17-587a-967a-79d52df9e3ee" method="post" action="/tncms/counter/editorial/f526d067-ae17-587a-967a-79d52df9e3ee/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f526d067-ae17-587a-967a-79d52df9e3ee" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20joseph%20vazquez%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-david-joseph-vazquez label label-default" data-tncms-track-dmp='search: david-joseph-vazquez'>David Joseph Vazquez</a>
            </li> <li>
                <a href="/search/?k=%22mason%20city%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mason-city label label-default" data-tncms-track-dmp='search: mason-city'>Mason City</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa'>Iowa</a>
            </li> <li>
                <a href="/search/?k=%22cerro%20gordo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cerro-gordo label label-default" data-tncms-track-dmp='search: cerro-gordo'>Cerro Gordo</a>
            </li> <li>
                <a href="/search/?k=%22cerro%20gordo%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cerro-gordo-county label label-default" data-tncms-track-dmp='search: cerro-gordo-county'>Cerro Gordo County</a>
            </li> <li>
                <a href="/search/?k=%22cerro%20gordo%20county%20jail%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cerro-gordo-county-jail label label-default" data-tncms-track-dmp='search: cerro-gordo-county-jail'>Cerro Gordo County Jail</a>
            </li> <li>
                <a href="/search/?k=%22sex%20abuse%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sex-abuse label label-default" data-tncms-track-dmp='search: sex-abuse'>Sex Abuse</a>
            </li> <li>
                <a href="/search/?k=%22arrest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-arrest label label-default" data-tncms-track-dmp='search: arrest'>Arrest</a>
            </li> <li>
                <a href="/search/?k=%22holstein%20iowa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-holstein-iowa label label-default" data-tncms-track-dmp='search: holstein-iowa'>Holstein Iowa</a>
            </li> <li>
                <a href="/search/?k=%22ida%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ida-county label label-default" data-tncms-track-dmp='search: ida-county'>Ida County</a>
            </li> <li>
                <a href="/search/?k=%22charge%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge'>Charge</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22felony%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony'>Felony</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1745449" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806785" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://globegazette.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=08.13.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'globegazette.com';
                
                var xListName = 'Breaking News';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-f5ad50b8-cfa9-11e7-b1b5-d76580bca817">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://globegazette.com/users/profile/Lisa%20Grouette" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa Grouette</a>
                                </h4><p class="tnt-user-title small text-muted">Photographer / Breaking News Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lisa.grouette@globegazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f5ad50b8-cfa9-11e7-b1b5-d76580bca817" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f5ad50b8-cfa9-11e7-b1b5-d76580bca817&amp;s=start_time&amp;sd=desc" data-subject="Lisa Grouette" data-description="Whenever Lisa Grouette posts new content, you'll get an email delivered to your inbox with a link." data-name="Lisa Grouette notification" data-author-id="f5ad50b8-cfa9-11e7-b1b5-d76580bca817" data-user-url="https://globegazette.com/users/">
        <i class="fas tnt-star"></i> Follow Lisa Grouette
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://globegazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://globegazette.com/users/signup/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fida-county-man-brought-to-cerro-gordo-on-child-sex-abuse-charges%2Farticle_f526d067-ae17-587a-967a-79d52df9e3ee.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-9f52ab88-eddb-59ef-b4f8-84e13f249118" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9f52ab88-eddb-59ef-b4f8-84e13f249118 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-seek-suspect-in-overnight-shooting-in-mason-city/article_9f52ab88-eddb-59ef-b4f8-84e13f249118.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police seek suspect in overnight shooting in Mason City"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/21/321ed15b-1c92-5138-9a82-aa5767dc81be/5f3161e26e8ca.image.png?crop=439%2C247%2C0%2C114&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/21/321ed15b-1c92-5138-9a82-aa5767dc81be/5f3161e26e8ca.image.png?crop=439%2C247%2C0%2C114&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/21/321ed15b-1c92-5138-9a82-aa5767dc81be/5f3161e26e8ca.image.png?crop=439%2C247%2C0%2C114&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/21/321ed15b-1c92-5138-9a82-aa5767dc81be/5f3161e26e8ca.image.png?crop=439%2C247%2C0%2C114&resize=439%2C247&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-seek-suspect-in-overnight-shooting-in-mason-city/article_9f52ab88-eddb-59ef-b4f8-84e13f249118.html" class="tnt-asset-link">
        
        
            Police seek suspect in overnight shooting in Mason City</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T12:38:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mason City police are asking the public for help locating a man suspected of shooting a woman in the leg early Monday morning. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-89488ae1-222d-5ab2-8483-41652980d994" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89488ae1-222d-5ab2-8483-41652980d994 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/court-date-set-for-man-who-crashed-into-mason-city-house/article_89488ae1-222d-5ab2-8483-41652980d994.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Court date set for man who crashed into Mason City house"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/75/d7548d09-87ac-5ab9-bfec-0494cc634227/5f31d0fedbb8f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/court-date-set-for-man-who-crashed-into-mason-city-house/article_89488ae1-222d-5ab2-8483-41652980d994.html" class="tnt-asset-link">
        
        
            Court date set for man who crashed into Mason City house</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T15:40:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">10 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Worth County man facing charges stemming from a crash earlier in the week which damaged a house in Mason City will make his initial appearan&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a92cd7e3-d41d-5cf5-9f5f-ce2c9464ce67" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a92cd7e3-d41d-5cf5-9f5f-ce2c9464ce67 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mason-city-man-arrested-and-charged-with-distribution-of-methamphetamine-heroin/article_a92cd7e3-d41d-5cf5-9f5f-ce2c9464ce67.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mason City man arrested and charged with distribution of methamphetamine, heroin"
                            class="img-responsive lazyload full default"
                            width="709"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/5d/55dda9fe-be21-5851-852e-7cf57b7fbf88/5f22e16256f75.image.jpg?crop=709%2C399%2C0%2C273&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/5d/55dda9fe-be21-5851-852e-7cf57b7fbf88/5f22e16256f75.image.jpg?crop=709%2C399%2C0%2C273&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/5d/55dda9fe-be21-5851-852e-7cf57b7fbf88/5f22e16256f75.image.jpg?crop=709%2C399%2C0%2C273&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/5d/55dda9fe-be21-5851-852e-7cf57b7fbf88/5f22e16256f75.image.jpg?crop=709%2C399%2C0%2C273&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/5/5d/55dda9fe-be21-5851-852e-7cf57b7fbf88/5f22e16256f75.image.jpg?crop=709%2C399%2C0%2C273&resize=709%2C399&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mason-city-man-arrested-and-charged-with-distribution-of-methamphetamine-heroin/article_a92cd7e3-d41d-5cf5-9f5f-ce2c9464ce67.html" class="tnt-asset-link">
        
        
            Mason City man arrested and charged with distribution of methamphetamine, heroin</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T12:38:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Firearms and money were also seized. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fa96c3d6-ee2d-5602-8613-5d82fdfb2898" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa96c3d6-ee2d-5602-8613-5d82fdfb2898 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/covid-19-cases-in-cerro-gordo-county-over-600-now/article_fa96c3d6-ee2d-5602-8613-5d82fdfb2898.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 cases in Cerro Gordo County over 600 now"
                            class="img-responsive lazyload full default"
                            width="1388"
                            height="781"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/2/c9/2c9a8e5a-78d3-5c53-aa3e-57a3a3c2cab1/5f346716101da.image.jpg?crop=1388%2C781%2C65%2C0&resize=1388%2C781&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/covid-19-cases-in-cerro-gordo-county-over-600-now/article_fa96c3d6-ee2d-5602-8613-5d82fdfb2898.html" class="tnt-asset-link">
        
        
            COVID-19 cases in Cerro Gordo County over 600 now</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T12:38:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>More than 60% of the 635 people who have tested positive have recovered. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a46e5330-7dd5-549f-9c62-a992ad9d0048" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a46e5330-7dd5-549f-9c62-a992ad9d0048 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mason-city-vigil-for-jane-schreur-honors-a-courageous-woman-beautiful-soul/article_a46e5330-7dd5-549f-9c62-a992ad9d0048.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mason City vigil for Jane Schreur honors a 'courageous woman,' 'beautiful soul'"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/e/4d/e4d9ebc3-1101-5c2a-bcdd-c370bef8b241/5f2daa623ec7a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">Latest News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mason-city-vigil-for-jane-schreur-honors-a-courageous-woman-beautiful-soul/article_a46e5330-7dd5-549f-9c62-a992ad9d0048.html" class="tnt-asset-link">
        
        
            Mason City vigil for Jane Schreur honors a 'courageous woman,' 'beautiful soul'</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T12:38:08-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"This right here with all of you shows how much we loved her."</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855416" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855416" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855416 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-b229f85d-313d-5e7f-943d-a3bb86596893" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b229f85d-313d-5e7f-943d-a3bb86596893 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="remote"  data-projection="" ><video width="1280" height="720" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/22/b229f85d-313d-5e7f-943d-a3bb86596893/5f359281b2b49.image.png?resize=300%2C169" id="video-player-b229f85d-313d-5e7f-943d-a3bb86596893" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="b229f85d-313d-5e7f-943d-a3bb86596893" data-premium=""><source src="https://s3.amazonaws.com/ve1/08f5ac89ee9f18282daeb50e94510f68.mp4" type="video/mp4" /><a href="https://s3.amazonaws.com/ve1/08f5ac89ee9f18282daeb50e94510f68.mp4"><img src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/22/b229f85d-313d-5e7f-943d-a3bb86596893/5f359281b2b49.image.png?resize=300%2C169" width="1280" height="720" alt="View video" /></a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "New coronavirus testing machine uses saliva; provides results in seconds",
                "description": "A new way to test for the coronavirus using saliva hopes to cut down on costs, but also reveal results within a matter of seconds. Veuer’s Justin Kircher has the story.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/22/b229f85d-313d-5e7f-943d-a3bb86596893/5f359281b2b49.image.png",
                "uploadDate": "2020-08-13T12:59:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/new-coronavirus-testing-machine-uses-saliva-provides-results-in-seconds/video_b229f85d-313d-5e7f-943d-a3bb86596893.html" class="tnt-asset-link">
        
        
            New coronavirus testing machine uses saliva; provides results in seconds</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-936aab3a-d2ad-5205-91e8-4415f4465e72" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-936aab3a-d2ad-5205-91e8-4415f4465e72 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mikaylah-lyn-harvey-lee/video_936aab3a-d2ad-5205-91e8-4415f4465e72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mikaylah Lyn Harvey-Lee"
                            class="img-responsive lazyload ap-photo full default"
                            width="427"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/36/936aab3a-d2ad-5205-91e8-4415f4465e72/5f35920cf29ca.image.jpg?crop=427%2C240%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/36/936aab3a-d2ad-5205-91e8-4415f4465e72/5f35920cf29ca.image.jpg?crop=427%2C240%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/36/936aab3a-d2ad-5205-91e8-4415f4465e72/5f35920cf29ca.image.jpg?crop=427%2C240%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/9/36/936aab3a-d2ad-5205-91e8-4415f4465e72/5f35920cf29ca.image.jpg?crop=427%2C240%2C0%2C0&resize=427%2C240&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/mikaylah-lyn-harvey-lee/video_936aab3a-d2ad-5205-91e8-4415f4465e72.html" class="tnt-asset-link">
        
        
            Mikaylah Lyn Harvey-Lee</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-936aab3a-d2ad-5205-91e8-4415f4465e72" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/mikaylah-lyn-harvey-lee/video_936aab3a-d2ad-5205-91e8-4415f4465e72.html" class="tnt-asset-link">
        
        
            Mikaylah Lyn Harvey-Lee</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-f86dfcbb-9cb4-5be4-87b1-59de76298127" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f86dfcbb-9cb4-5be4-87b1-59de76298127 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fossil-hunters-discover-t-rexs-cousin/video_f86dfcbb-9cb4-5be4-87b1-59de76298127.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fossil hunters discover T-Rex's cousin"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/f/86/f86dfcbb-9cb4-5be4-87b1-59de76298127/5f359282360cd.image.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/fossil-hunters-discover-t-rexs-cousin/video_f86dfcbb-9cb4-5be4-87b1-59de76298127.html" class="tnt-asset-link">
        
        
            Fossil hunters discover T-Rex's cousin</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-f86dfcbb-9cb4-5be4-87b1-59de76298127" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/fossil-hunters-discover-t-rexs-cousin/video_f86dfcbb-9cb4-5be4-87b1-59de76298127.html" class="tnt-asset-link">
        
        
            Fossil hunters discover T-Rex's cousin</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-3dcdbf6d-91ef-5d85-8eea-398e9d31f839" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3dcdbf6d-91ef-5d85-8eea-398e9d31f839 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-this-behemoth-alaskan-glacier-shrink-over-35-years/video_3dcdbf6d-91ef-5d85-8eea-398e9d31f839.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch this behemoth Alaskan glacier shrink over 35 years"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/dc/3dcdbf6d-91ef-5d85-8eea-398e9d31f839/5f359281a18c6.image.jpg?crop=300%2C169%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/dc/3dcdbf6d-91ef-5d85-8eea-398e9d31f839/5f359281a18c6.image.jpg?crop=300%2C169%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/watch-this-behemoth-alaskan-glacier-shrink-over-35-years/video_3dcdbf6d-91ef-5d85-8eea-398e9d31f839.html" class="tnt-asset-link">
        
        
            Watch this behemoth Alaskan glacier shrink over 35 years</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-3dcdbf6d-91ef-5d85-8eea-398e9d31f839" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/watch-this-behemoth-alaskan-glacier-shrink-over-35-years/video_3dcdbf6d-91ef-5d85-8eea-398e9d31f839.html" class="tnt-asset-link">
        
        
            Watch this behemoth Alaskan glacier shrink over 35 years</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-162d55b3-7684-526b-87c6-f55af1f95fbf" class="modal fullscreen in modal-image image-default modal-162d55b3-7684-526b-87c6-f55af1f95fbf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/62/162d55b3-7684-526b-87c6-f55af1f95fbf/5f35760743c22.image.jpg?resize=480%2C640 540w"
                    sizes="100vw"
                    width="480"
                    height="640"
                    alt="David Joseph Vazquez"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-162d55b3-7684-526b-87c6-f55af1f95fbf" data-target=".caption-inner-modal-image-162d55b3-7684-526b-87c6-f55af1f95fbf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-162d55b3-7684-526b-87c6-f55af1f95fbf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-162d55b3-7684-526b-87c6-f55af1f95fbf" class="tnt-byline asset-byline"  >
            Ida County Jail booking photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fdavid-joseph-vazquez%2Fimage_162d55b3-7684-526b-87c6-f55af1f95fbf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/david-joseph-vazquez/image_162d55b3-7684-526b-87c6-f55af1f95fbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Joseph%20Vazquez&url=https%3A%2F%2Fglobegazette.com%2Fdavid-joseph-vazquez%2Fimage_162d55b3-7684-526b-87c6-f55af1f95fbf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/david-joseph-vazquez/image_162d55b3-7684-526b-87c6-f55af1f95fbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/david-joseph-vazquez/image_162d55b3-7684-526b-87c6-f55af1f95fbf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/david-joseph-vazquez/image_162d55b3-7684-526b-87c6-f55af1f95fbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/162d55b3-7684-526b-87c6-f55af1f95fbf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20David%20Joseph%20Vazquez&body=https%3A%2F%2Fglobegazette.com%2Fdavid-joseph-vazquez%2Fimage_162d55b3-7684-526b-87c6-f55af1f95fbf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/david-joseph-vazquez/image_162d55b3-7684-526b-87c6-f55af1f95fbf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"162d55b3-7684-526b-87c6-f55af1f95fbf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-162d55b3-7684-526b-87c6-f55af1f95fbf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="162d55b3-7684-526b-87c6-f55af1f95fbf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="162d55b3-7684-526b-87c6-f55af1f95fbf" class="save-list-162d55b3-7684-526b-87c6-f55af1f95fbf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="162d55b3-7684-526b-87c6-f55af1f95fbf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-162d55b3-7684-526b-87c6-f55af1f95fbf img { max-height: 640px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1745187" class="tncms-block site-logo-container"><div id="site-logo-1745187" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1745188" class="tncms-block site-follow-us branding-links"><div class="follow-links-1745188 default">
    
    <section id="block-1745188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1745190" class="tncms-block site-footer-heading"><section id="block-1745190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745190 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-globe-gazette"  href="http://globegazette.com/"  target="_blank" rel="noopener"><span class="nav-label">Globe Gazette</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-britt-news-tribune"  href="/brittnewstribune/" ><span class="nav-label">Britt News Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forest-city-summit"  href="/forestcitysummit/" ><span class="nav-label">Forest City Summit</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mitchell-county-press-news"  href="/mcpress/" ><span class="nav-label">Mitchell County Press News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-up-in-smoke-bbq-bash"  href="/bbq/" ><span class="nav-label">Up In Smoke BBQ Bash</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1745191" class="tncms-block site-footer-heading"><section id="block-1745191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745191 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-full-access-faq"  href="/news/local/faqs-for-readers-who-have-already-activated-their-full-access/article_14119bb0-61bd-5280-9a53-f9cd655dacce.html" ><span class="nav-label">Full Access FAQ</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1745189" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1745189"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Globe Gazette</a>, 300 N. Washington Mason City, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f526d067-ae17-587a-967a-79d52df9e3ee")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=globegazette.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:David Joseph Vazquez','Engage:Mason City','Engage:Iowa','Engage:Cerro Gordo','Engage:Cerro Gordo County','Engage:Cerro Gordo County Jail','Engage:Sex Abuse','Engage:Arrest','Engage:Holstein Iowa','Engage:Ida County','Engage:Charge','Engage:Criminal Law','Engage:Law','Engage:Crime','Engage:Felony'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1596820321"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401279"></script></body>
</html>