  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://globegazette.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Most days we put our faith in God that we're on the right path." />
<meta name="author" content="Jaci Smith jaci.smith@GlobeGazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437581408" />
<meta name="google-play-app" content="app-id=com.globegazette.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="_As_f7gitKA5YkXZrMgIu7WOs7h0VYaavTdsfzPzaXk" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?crop=1621%2C912%2C0%2C183&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dows car fire rescue was an act of faith" />
<meta property="og:description" content="Most days we put our faith in God that we're on the right path." />
<meta property="og:site_name" content="Globe Gazette | Mason City, Iowa | globegazette.com" />
<meta property="og:section" content="Latest News | Mason City, IA" />
<meta property="fb:pages" content="289040351411" />
<meta name="parsely-title" content="Dows car fire rescue was an act of faith" />
<meta name="parsely-link" content="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-04-19T16:30:00-0500" />
<meta name="parsely-post-id" content="2e921b62-8ff0-52c2-9da8-514267fca7fc" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?crop=1621%2C912%2C0%2C183&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jaci Smith" />
<meta name="parsely-section" content="Latest News | Mason City, IA" />
<meta name="parsely-tags" content="news, local, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1586934081"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1586182403"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1745192 .search-spinner { position: absolute; } #block-1745192 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1745193 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1745193 .tn-user-screenname, #user-controls-1745193 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1745193 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1745193 .dropdown-signup { font-size: 12px; } #user-controls-1745193 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1745193 .large-user-avatar { margin-right: 10px; } #user-controls-1745193 .large-user-controls { font-size: 12px; } #user-controls-1745193 .logout-btn { cursor: pointer; } #user-controls-1745193 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1745193 .login-btn:hover { text-decoration: underline; } .follow-links-1745186 li { margin-right: 1px; padding: 0; } .follow-links-1745186 li a, .follow-links-1745186 li a:focus, .follow-links-1745186 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1745186 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1745186 li a.fb,.follow-links-1745186 li a.fb:hover { color: #3A59A5; } .follow-links-1745186 li a.tw,.follow-links-1745186 li a.tw:hover { color: #46C8F9; } .follow-links-1745186 li a.yt,.follow-links-1745186 li a.yt:hover { color: #CE2B29; } #tncms-block-1745152 .tnt-prop-img { max-width: 200px; } #site-logo-1745152 { color: #666; } #user-controls-1745154 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1745154 .tn-user-screenname, #user-controls-1745154 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1745154 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1745154 .dropdown-signup { font-size: 12px; } #user-controls-1745154 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1745154 .large-user-avatar { margin-right: 10px; } #user-controls-1745154 .large-user-controls { font-size: 12px; } #user-controls-1745154 .logout-btn { cursor: pointer; } #user-controls-1745154 .login-btn { color: #fff!important; } #block-1745155 .search-spinner { position: absolute; } #block-1745155 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1745155-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1745155-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1745155-dropdown .pull-right { float: none!important; } #site-search-1745155-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1745203 .breaking-title { background-color: #0c1f31; } #block-1745203 .breaking, #block-1745203 .breaking .container { background-color: #19446d; } #block-1745203 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1745203 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1745203 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1745203 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #tncms-block-1745187 .tnt-prop-img { max-width: 400px; } #site-logo-1745187 { color: #666; } .follow-links-1745188 li { margin-right: 1px; padding: 0; } .follow-links-1745188 li a, .follow-links-1745188 li a:focus, .follow-links-1745188 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1745188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1745188 li a.fb,.follow-links-1745188 li a.fb:hover { color: #3A59A5; } .follow-links-1745188 li a.tw,.follow-links-1745188 li a.tw:hover { color: #46C8F9; } .follow-links-1745188 li a.yt,.follow-links-1745188 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"2e921b62-8ff0-52c2-9da8-514267fca7fc","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":291}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4455,5815,6486,6485,6483,6482,6484", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.81ff1acaa02842ffafb7d5bba62c972e.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6482];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/8438/globegazette.com/newstrue&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1586182403"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/globegazette.com.js?_dc=041917"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '867967196877'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dows car fire rescue was an act of faith | Latest News | globegazette.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0272af; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #0272af!important; border-color:#0272af!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #0272af!important; } .container-breakout.photos-container { border-top: 10px solid #184367; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } .app-classifieds.section-ads .asset-content-location{display:none;} div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://globegazette.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dows car fire rescue was an act of faith | Latest News | globegazette.com" href="http://globegazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-2e921b62-8ff0-52c2-9da8-514267fca7fc section-news type-article infinity-summary-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('globegazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=2e921b62-8ff0-52c2-9da8-514267fca7fc&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=291" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="globegazette.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_7lkwhlmpkladwhqiexi5nv2udq'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"globegazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":53,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"2e921b62-8ff0-52c2-9da8-514267fca7fc","asset_headline":"Dows car fire rescue was an act of faith","asset_byline":"Jaci Smith\njaci.smith@GlobeGazette.com","asset_authors":"Jaci Smith","asset_pub_date":"04\/19\/2020","asset_pub_time":"4:30 pm","asset_canonical":"https:\/\/globegazette.com\/news\/dows-car-fire-rescue-was-an-act-of-faith\/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html","asset_content_length":25323,"asset_related_length":1,"asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-2e921b62-8ff0-52c2-9da8-514267fca7fc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://globegazette.com/users/admin/contribute/article/?assetid=2e921b62-8ff0-52c2-9da8-514267fca7fc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://globegazette.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Sun.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1745192" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1745192" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1745192" class="search-form-container card clearfix text-center well">
    <form id="site-search-1745192" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745192-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745192-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1745192-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745192').submit();
        return false;
    });

    $('#site-search-1745192').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745192 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745192 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745192-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745192').click(function(){
        setTimeout(function(){
            $('#site-search-1745192-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1745193" class="tncms-block visible-sm visible-xs"><div id="user-controls-1745193" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745193').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745193"><input type="hidden" name="referer_url" value="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news-tip" href="/forms/online_services/submit_news/" >
                                    <span class="nav-label">Submit News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-scoreboard" href="/sports/scoreboard/" >
                                    <span class="nav-label">Scoreboard</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-north-iowa-bulls" href="/sports/bulls" >
                                    <span class="nav-label">North Iowa Bulls</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/extras/celebrations" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith-and-values" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith and Values</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion-and-style" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion and Style</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-up-in-smoke-bbq-bash" href="/bbq" >
                    <span class="nav-label">Up In Smoke BBQ Bash</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-globe-gazette" href="https://globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Globe Gazette</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-britt-news-tribune" href="/brittnewstribune" >
                                    <span class="nav-label">Britt News Tribune</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-forest-city-summit" href="/forestcitysummit" >
                                    <span class="nav-label">Forest City Summit</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mitchell-county-press" href="/mcpress" >
                                    <span class="nav-label">Mitchell County Press</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.globegazette.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dealer-returns" href="/forms/dealerreturnsform/" >
                                    <span class="nav-label">Dealer Returns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=50401" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1745186" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1745186 default">
    
    <section id="block-1745186" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://globegazette.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1745152" class="tncms-block"><div id="site-logo-1745152" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/adf21bae-1d23-11ea-b986-f3b02ef91307.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1745154" class="tncms-block"><div id="user-controls-1745154" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://globegazette.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://globegazette.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://globegazette.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1745154').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://globegazette.com/users/logout/" id="user-logout-form-1745154"><input type="hidden" name="referer_url" value="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1745156" class="tncms-block"><div id="notification-button-1745156" class="notification-button pull-right" data-control="notification" data-id="1745156" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1745155" class="tncms-block"><ul id="site-search-1745155-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1745155 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1745155" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1745155-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1745155-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1745155-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1745155').submit();
        return false;
    });

    $('#site-search-1745155').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1745155 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1745155 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1745155-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1745155').click(function(){
        setTimeout(function(){
            $('#site-search-1745155-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/news/local/obituaries/" ><span class="nav-label">Obits</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/2e921b62-8ff0-52c2-9da8-514267fca7fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1745160" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1745203" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1745203" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1745203" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1745203" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1745203-cabe11b2-e35e-5d8b-aeba-86c3a76ffc6d" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/at-least-10-killed-in-shooting-rampage-in-canada/article_cabe11b2-e35e-5d8b-aeba-86c3a76ffc6d.html" class="tnt-asset-link">
        

        
            At least 10 killed in shooting rampage in Canada</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Dows car fire rescue was an act of faith</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/2e921b62-8ff0-52c2-9da8-514267fca7fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e921b62-8ff0-52c2-9da8-514267fca7fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc" class="save-list-2e921b62-8ff0-52c2-9da8-514267fca7fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e921b62-8ff0-52c2-9da8-514267fca7fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-2e921b62-8ff0-52c2-9da8-514267fca7fc" class="asset article-default"  data-url="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?crop=1621%2C912%2C0%2C183&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="globegazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dows car fire rescue was an act of faith
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-32daca32-4f20-11e9-97a9-4f01f57193c6-asset-2e921b62-8ff0-52c2-9da8-514267fca7fc" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://globegazette.com/users/profile/Jaci%20Smith">
                        Jaci Smith
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-19T16:30:00-05:00" class="tnt-date asset-date text-muted">
            Apr 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-19T16:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-19T16:30:00-05:00">
    <meta itemprop="datePublished" content="2020-04-19T16:30:00-05:00">
    <meta itemprop="dateModified" content="2020-04-19T16:30:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="2e921b62-8ff0-52c2-9da8-514267fca7fc" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Sun.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html">Log in</a> or <a href="https://globegazette.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call (800) 433-0560 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="2e921b62-8ff0-52c2-9da8-514267fca7fc">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/globegazette.com.png?_dc=Apr.Sun.2020"></a></div>
                            <div class="title">Register for more free articles</div>
                            <div class="tagline">Stay logged in to skip the surveys</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://globegazette.com/users/signup/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=globegazette.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/2e921b62-8ff0-52c2-9da8-514267fca7fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Dows%20car%20fire%20rescue%20was%20an%20act%20of%20faith&body=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e921b62-8ff0-52c2-9da8-514267fca7fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc" class="save-list-2e921b62-8ff0-52c2-9da8-514267fca7fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e921b62-8ff0-52c2-9da8-514267fca7fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-bef6a0ea-1047-5811-bb7f-cdd19bf8be59" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bef6a0ea-1047-5811-bb7f-cdd19bf8be59" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1621">
            <meta itemprop="height" content="1278">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1200%2C946">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1200%2C946">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dows car fire"
                            class="img-responsive lazyload full default"
                            width="1621"
                            height="1278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=400%2C315 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=540%2C426 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=750%2C591 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1200%2C946 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1621%2C1278 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Firefighters work to extinguish the fire that claimed Amanda Jones' minivan, and nearly her youngest child's life.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-bef6a0ea-1047-5811-bb7f-cdd19bf8be59" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of Brandon Shahan
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Most days we put our faith in God that we're on the right path.</p></div><div class="lee-article-text"><p>But then comes that one day when He decides to put his faith in us.</p></div><div class="lee-article-text"><p>For Brandon Shahan and his fiance Sandra Bednarz, that day was Good Friday.</p></div><div class="lee-article-text"><p>The two were driving home in separate cars to Dows, about a mile past Dows Junction, when Bednarz spotted a minivan in the ditch with flames coming out of the hood in two places, and a woman in the driver's seat.</p></div><div class="lee-article-text"><p>They both pulled over. It was about 8:30 p.m.</p></div><div class="lee-article-text"><p>By the time the two got to the minivan, the flames had spread to the passenger side of car, where they discovered three children in the second row seats.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-square  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-dd23ba53-1922-5e78-9196-31ba70554dbe" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-dd23ba53-1922-5e78-9196-31ba70554dbe" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="709">
            <meta itemprop="height" content="709">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The rescuers"
                            class="img-responsive lazyload full default"
                            width="709"
                            height="709"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg?resize=709%2C709 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sandra Bednarz and Brandon Shahan.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-dd23ba53-1922-5e78-9196-31ba70554dbe" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of Brandon Shahan
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>After assisting mom Amanda Jones – who was calling 911 for help – out of the car, Bednarz and Shahan helped 7-year-old Jerzey -- who had already unbuckled her seat belt and opened the door -- get out the van, along with her younger brother Jace, 5.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Shahan helped Jones, Jerzey and Jace, who was crying uncontrollably because he left his favorite blanket in the car, up out of the ditch and across road, a safer distance away.</p></div><div class="lee-article-text"><p>--------</p></div><div class="lee-article-text"><p>Amanda Jones' mind was racing in too many directions at once. She and her three kids were trying to get home. She had pulled over to the side of the road to start a movie for the kids but her rear tire ended up off the road. She couldn't get enough traction to pull away so she tried putting the car in reverse and instead ended up fully in the ditch.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="640" height="480" playsinline  preload="none" id="video-player-739e38c3-8758-5412-ae35-e96e4caa9532" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/39/739e38c3-8758-5412-ae35-e96e4caa9532/5e9b406126a7e.image.jpg?resize=640%2C480" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&amp;iu=/8438/globegazette.com/newstrue&amp;ciu_szs=&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]" data-uuid="739e38c3-8758-5412-ae35-e96e4caa9532" data-premium=""><source src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/39/739e38c3-8758-5412-ae35-e96e4caa9532/5e9b40611302e.video.mp4" type="video/mp4" /><a href="/video-dows-car-fire/video_739e38c3-8758-5412-ae35-e96e4caa9532.html"><img src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/39/739e38c3-8758-5412-ae35-e96e4caa9532/5e9b406126a7e.image.jpg?resize=100%2C75" width="100" height="75" /></a><br /><a href="/video-dows-car-fire/video_739e38c3-8758-5412-ae35-e96e4caa9532.html">VIDEO: Dows car fire</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "VIDEO: Dows car fire",
                "description": "This video, taken by Brandon Shahan while across the road from the van, was taken just seconds after he and his fiance, Sandra Bednarz, had rescued Amanda Jones and her three children. The popping noise you hear are the windows exploding. The fuel tank had already exploded by this point.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/39/739e38c3-8758-5412-ae35-e96e4caa9532/5e9b406126a7e.image.jpg",
                "uploadDate": "2020-04-15T17:22:00-05:00"
            }
        </script></div><div class="lee-article-text"><p>She turned the car off and called a friend for help. Realizing she had a wait in front of her, Jones turned the car back on to start the movie. Smoke began wafting in through the vents and seconds later, flames shot up through the hood in two spots.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829218" class="tncms-block"></div></div><div class="lee-article-text"><p>She opened her window and called 911.</p></div><div class="lee-article-text"><p>--------</p></div><div class="lee-article-text"><p>Shahan, a dryer service manager at Sukup Manufacturing, assumed his fiance Bednarz was right behind him as he hustled Jones and her two children to safety. </p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But when he turned around he saw two things immediately. One was that Bednarz was still in the minivan, stretched across the second row seats, fighting with the restraints that held a third child, 2-year-old Carson, in his car seat.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1379">
            <meta itemprop="height" content="1503">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=1200%2C1308">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=1200%2C1308">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The carnage"
                            class="img-responsive lazyload full default"
                            width="1379"
                            height="1503"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=200%2C218 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=300%2C327 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=400%2C436 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=540%2C589 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=750%2C817 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=1200%2C1308 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=1379%2C1503 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amanda Jones' minivan, after the fire was extinguished.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of Brandon Shahan
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>"I was not leaving that car without that child," said Bednarz, a chiropractor with several small practices in North Iowa. By now, she said, flames were shooting four feet high out of two sides of the car, including right outside where Carson was sitting.</p></div><div class="lee-article-text"><p>"I could see the fire through the car window," Bednarz said. "It was terrifying. The child was calm and just looking at me, but I couldn't get that third restraint.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1745496" class="tncms-block"></div></div><div class="lee-article-text"><p>"I have nieces and nephews so I know how car seats work. I could hear Brandon yelling. It felt like a ticking time bomb."</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>And that was the other thing both Bednarz and Shahan realized at about the same time.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The fuel line had just exploded.</p></div><div class="lee-article-text"><p>---------</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Car fires are nothing like we see on TV. They don't start out of nowhere and they generally don't blow cars into the air.</p></div><div class="lee-article-text"><p>But they do burn hot, about 1,500 degrees, and they do spread quicker than most realize. Bednarz felt the fuel line blow and knew she was nearly out of time.</p></div><div class="lee-article-text"><p>So did Shahan.</p></div><div class="lee-article-text"><p>He pulled her out of the car, where flames were now above the roof on three sides, including the back by the fuel tank.</p></div><div class="lee-article-text"><p>"As I told her I was going to get the child, I realized there was a chance I might not be coming back," Shahan said. </p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>A car's fuel tank is insulated to prevent it from immediately exploding if fire reaches the fuel line. But that doesn't mean the tank will never blow. Eventually, depending on the heat of the fire, it will, often a mere minute or two later.</p></div><div class="lee-article-text"><p>"He was literally standing in the flames getting Carson out," Jones said.</p></div><div class="lee-article-text"><p>Shahan didn't notice. </p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>"It was suddenly like I was the calmest I'd ever been in my life," he said. Bednarz and Jones said Shahan was in the burning car for nearly a minute, working to get baby Carson out of his seat. He said he had no sense of time at all. </p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>"I felt like I was in a miracle. Like God had just pushed the pause button on everything," he said.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Bednarz said he emerged through flames with the baby and was just crossing the road when the fuel tank blew, fully engulfing the minivan.</p></div><div class="lee-article-text"><p>It was about 8:40 p.m.</p></div><div class="lee-article-text"><p>-----</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-18a63d13-6349-51fe-a1cd-0535a436e4c6" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-18a63d13-6349-51fe-a1cd-0535a436e4c6" 
                    data-instance="#gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" 
                    data-target="#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1479">
            <meta itemprop="height" content="1402">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1200%2C1138">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1200%2C1138">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amanda Jones says thank you"
                            class="img-responsive lazyload full default"
                            width="1479"
                            height="1402"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=200%2C190 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=300%2C284 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=400%2C379 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=540%2C512 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=750%2C711 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1200%2C1138 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1479%2C1402 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amanda Jones and her kids stopped by on Thursday with thank you cards for Brandon Shahan and Sandra Bednarz. Pictured are, top row from left: Shahan, Bednarz, Jones, and Carson, 2. Bottom row, from left: Jace, Jerzey.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-18a63d13-6349-51fe-a1cd-0535a436e4c6" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Photo courtesy of Brandon Shahan
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Nearly a week later, Jones and her three children stopped by Shahan's home to give him and Bednarz thank you cards. They talked for a bit and took a photo together.</p></div><div class="lee-article-text"><p>"If they had not been there to help me out I don't know what would have happened," Jones said.</p></div><div class="lee-article-text"><p>Shahan and Bednarz complimented each other on their perseverance and heroism, but ultimately both felt more of a divine hand than anything else.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>"You just have to put your faith in God," Bednarz said.</p></div><div class="lee-article-text"><p>But sometimes, just sometimes, it might be the other way around.</p></div><div class="clearfix"></div><div class="asset-info-boxes  p402_hide subscriber-only"><div class="asset-quote">
                        <blockquote>
                            <p>"As I told her I was going to get the child, I realized there was a chance I might not be coming back."</p><p>Brandon Shahan</p>
                            
                                <footer>Quote</footer>
                            
                        </blockquote>
                    </div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2e921b62-8ff0-52c2-9da8-514267fca7fc anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2e921b62-8ff0-52c2-9da8-514267fca7fc" method="post" action="/tncms/counter/editorial/2e921b62-8ff0-52c2-9da8-514267fca7fc/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2e921b62-8ff0-52c2-9da8-514267fca7fc" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="love">2</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1745449" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806785" class="tncms-block"></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://globegazette.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=04.19.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'globegazette.com';
                var xListName = 'Breaking News';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-32daca32-4f20-11e9-97a9-4f01f57193c6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://globegazette.com/users/profile/Jaci%20Smith" rel="author" class="tnt-user-profile-link tnt-user-name">Jaci Smith</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jaci.smith@globegazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-32daca32-4f20-11e9-97a9-4f01f57193c6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=32daca32-4f20-11e9-97a9-4f01f57193c6&amp;s=start_time&amp;sd=desc" data-subject="Jaci Smith" data-description="Whenever Jaci Smith posts new content, you'll get an email delivered to your inbox with a link." data-name="Jaci Smith notification" data-author-id="32daca32-4f20-11e9-97a9-4f01f57193c6" data-user-url="https://globegazette.com/users/">
        <i class="fas tnt-star"></i> Follow Jaci Smith
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://globegazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://globegazette.com/users/login/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://globegazette.com/users/signup/?referer_url=https%3A%2F%2Fglobegazette.com%2Fnews%2Fdows-car-fire-rescue-was-an-act-of-faith%2Farticle_2e921b62-8ff0-52c2-9da8-514267fca7fc.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-69dd7c6a-9668-5a01-b0f3-04e087089254" class="clearfix card summary has-image image-right   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69dd7c6a-9668-5a01-b0f3-04e087089254 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/smithfield-mason-city-plant-remains-open-after-covid-19-closure-of-sioux-falls-facility/article_69dd7c6a-9668-5a01-b0f3-04e087089254.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Smithfield Mason City plant remains open after COVID-19 closure of Sioux Falls facility"
                            class="img-responsive lazyload full default"
                            width="1832"
                            height="1031"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/6/c7/6c7fae1a-2e0c-563d-890d-354bbd939b3b/5ba5795f7e08d.image.jpg?crop=1832%2C1031%2C0%2C50&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Latest News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/smithfield-mason-city-plant-remains-open-after-covid-19-closure-of-sioux-falls-facility/article_69dd7c6a-9668-5a01-b0f3-04e087089254.html" class="tnt-asset-link">
        

        
            Smithfield Mason City plant remains open after COVID-19 closure of Sioux Falls facility</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-17T15:22:02-05:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>More than 200 employees at the Sioux Falls location have tested positive for COVID-19. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-42d4289f-b681-577a-97fd-92893846f400" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-42d4289f-b681-577a-97fd-92893846f400 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/iowa-beginning-talks-on-opening-the-state/article_42d4289f-b681-577a-97fd-92893846f400.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Iowa beginning talks on opening the state"
                            class="img-responsive lazyload full default"
                            width="670"
                            height="377"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/fd/7fd84366-6776-5cfc-8139-a9e2b6dd9e3c/5e73f53fa26e2.image.jpg?crop=670%2C377%2C905%2C242&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/fd/7fd84366-6776-5cfc-8139-a9e2b6dd9e3c/5e73f53fa26e2.image.jpg?crop=670%2C377%2C905%2C242&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/fd/7fd84366-6776-5cfc-8139-a9e2b6dd9e3c/5e73f53fa26e2.image.jpg?crop=670%2C377%2C905%2C242&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/fd/7fd84366-6776-5cfc-8139-a9e2b6dd9e3c/5e73f53fa26e2.image.jpg?crop=670%2C377%2C905%2C242&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/fd/7fd84366-6776-5cfc-8139-a9e2b6dd9e3c/5e73f53fa26e2.image.jpg?crop=670%2C377%2C905%2C242&resize=670%2C377&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/" class="tnt-section-tag">Iowa & The Midwest</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/iowa-beginning-talks-on-opening-the-state/article_42d4289f-b681-577a-97fd-92893846f400.html" class="tnt-asset-link">
        

        
            Iowa beginning talks on opening the state</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-16T11:19:02-05:00" class="tnt-date asset-date text-muted">Apr 16, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Overall, 1,995 Iowans have tested positive for the virus – including 96 new cases today and 171 Iowans currently are hospitalized with symptoms of the illness. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e944b264-d7fa-5db3-9e6e-fca6e83c8fc0" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e944b264-d7fa-5db3-9e6e-fca6e83c8fc0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/more-than-a-century-ago-the-spanish-flu-left-its-mark-on-northern-iowa/article_e944b264-d7fa-5db3-9e6e-fca6e83c8fc0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="More than a century ago, the &quot;Spanish flu&quot; left its mark on Northern Iowa"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/7/32/73266ce1-b8cd-5f25-a6e8-97a30048be5a/5e87c43283ae5.image.jpg?crop=1200%2C675%2C0%2C74&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Mason City & North Iowa</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/more-than-a-century-ago-the-spanish-flu-left-its-mark-on-northern-iowa/article_e944b264-d7fa-5db3-9e6e-fca6e83c8fc0.html" class="tnt-asset-link">
        

        
            More than a century ago, the "Spanish flu" left its mark on Northern Iowa</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-15T15:41:02-05:00" class="tnt-date asset-date text-muted">Apr 15, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Amidst the current COVID-19 pandemic, many find themselves revisiting the 1918 pandemic that swept the world more than a century ago.That flu &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-df683412-4ebc-5d71-9ce4-010270939d82" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df683412-4ebc-5d71-9ce4-010270939d82 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/clear-lake-company-encourages-employees-to-give-back-by-awarding-bonuses/article_df683412-4ebc-5d71-9ce4-010270939d82.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Clear Lake company encourages employees to give back by awarding bonuses"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/45/b45dda9e-184a-5956-b33a-9053ac20076d/5e9a1461a8588.image.jpg?crop=1246%2C701%2C0%2C480&resize=1246%2C701&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Mason City & North Iowa</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/clear-lake-company-encourages-employees-to-give-back-by-awarding-bonuses/article_df683412-4ebc-5d71-9ce4-010270939d82.html" class="tnt-asset-link">
        

        
            Clear Lake company encourages employees to give back by awarding bonuses</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-17T19:35:16-05:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Clear Lake-based software company is encouraging its employees to give back.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-956cbf3f-94d4-5004-9290-4f084f297421" class="clearfix card summary has-image image-right   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-956cbf3f-94d4-5004-9290-4f084f297421 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/at-area-nursing-homes-thinking-outside-the-box-is-now-a-necessity/article_956cbf3f-94d4-5004-9290-4f084f297421.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="At area nursing homes, thinking outside the box is now a necessity"
                            class="img-responsive lazyload full default"
                            width="1842"
                            height="1036"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/97/097e95fe-0943-5f6c-a1a3-2db62c6da4c7/5e94db0e05418.image.jpg?crop=1842%2C1036%2C0%2C44&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Latest News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/at-area-nursing-homes-thinking-outside-the-box-is-now-a-necessity/article_956cbf3f-94d4-5004-9290-4f084f297421.html" class="tnt-asset-link">
        

        
            At area nursing homes, thinking outside the box is now a necessity</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-15T12:30:02-05:00" class="tnt-date asset-date text-muted">Apr 15, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The 105-year-old woman was sitting in the Rev. Pastor Kent Mechler's office at Good Shepherd Nursing Home had a problem. Her church was doing &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0a75e379-0a18-598b-b503-76abfc97a629" class="clearfix card summary has-image image-right   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a75e379-0a18-598b-b503-76abfc97a629 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mason-city-woman-feeds-truckers-impacted-by-covid-19-shutdowns/article_0a75e379-0a18-598b-b503-76abfc97a629.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mason City woman feeds truckers impacted by COVID-19 shutdowns"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/0/8a/08ae5c86-cbbd-52ac-8fa2-c2f865687537/5e978df93d70d.image.jpg?crop=1765%2C993%2C0%2C90&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Latest News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mason-city-woman-feeds-truckers-impacted-by-covid-19-shutdowns/article_0a75e379-0a18-598b-b503-76abfc97a629.html" class="tnt-asset-link">
        

        
            Mason City woman feeds truckers impacted by COVID-19 shutdowns</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-17T17:33:02-05:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When you think about those most affected by the COVID-19 shutdowns, the trucking community is probably not the first one that comes to mind. B&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-818bd14a-34ba-5e7b-8771-5b8386d39c64" class="clearfix card summary has-image image-right   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-818bd14a-34ba-5e7b-8771-5b8386d39c64 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/6-new-probable-cases-now-in-cerro-gordo-officials-address-mental-health-concerns/article_818bd14a-34ba-5e7b-8771-5b8386d39c64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="6 new, 'probable' cases now in Cerro Gordo, officials address mental health concerns"
                            class="img-responsive lazyload full default"
                            width="1734"
                            height="975"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/a1/ba15b457-fe53-5956-adc2-e8a8d4931b10/5e714faa5135f.image.jpg?crop=1734%2C975%2C0%2C109&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">Latest News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/6-new-probable-cases-now-in-cerro-gordo-officials-address-mental-health-concerns/article_818bd14a-34ba-5e7b-8771-5b8386d39c64.html" class="tnt-asset-link">
        

        
            6 new, 'probable' cases now in Cerro Gordo, officials address mental health concerns</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-17T13:44:01-05:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">During the latest weekly COVID-19 press conference from Mason City officials on Wednesday afternoon, there wasn't a single topic of focus or j&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-52357b2b-fa22-515d-9d6f-2e122a799b21" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52357b2b-fa22-515d-9d6f-2e122a799b21 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/gov-kim-reynolds-orders-stricter-steps-in-northeast-iowa-to-fight-coronavirus/article_52357b2b-fa22-515d-9d6f-2e122a799b21.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gov. Kim Reynolds orders stricter steps in Northeast Iowa to fight coronavirus"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/c8/dc8a422e-7db9-5386-b26b-5ecc43d5ad48/5e7a897abe853.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/" class="tnt-section-tag">Iowa & The Midwest</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/gov-kim-reynolds-orders-stricter-steps-in-northeast-iowa-to-fight-coronavirus/article_52357b2b-fa22-515d-9d6f-2e122a799b21.html" class="tnt-asset-link">
        

        
            Gov. Kim Reynolds orders stricter steps in Northeast Iowa to fight coronavirus</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-16T17:52:02-05:00" class="tnt-date asset-date text-muted">Apr 16, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The restrictions will effect at 11:59 p.m. Thursday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-26b4ac17-4acd-5a6c-b8fb-30c4dc2a385f" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26b4ac17-4acd-5a6c-b8fb-30c4dc2a385f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-and-regional/64-workers-at-iowa-city-hospital-test-positive-for-covid-19/article_26b4ac17-4acd-5a6c-b8fb-30c4dc2a385f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="64 workers at Iowa City hospital test positive for COVID-19"
                            class="img-responsive lazyload ap-photo full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/3/a1/3a1a7c18-c579-5286-8fe7-f93ad2b2849b/5c055cdced069.image.jpg?crop=960%2C540%2C0%2C50&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state-and-regional/" class="tnt-section-tag">Iowa & The Midwest</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state-and-regional/64-workers-at-iowa-city-hospital-test-positive-for-covid-19/article_26b4ac17-4acd-5a6c-b8fb-30c4dc2a385f.html" class="tnt-asset-link">
        

        
            64 workers at Iowa City hospital test positive for COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-17T19:15:26-05:00" class="tnt-date asset-date text-muted">Apr 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>More than 60 employees at the University of Iowa Health Care campus in Iowa City have tested positive for COVID-19, hospital administrators acknowledged.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" class="carousel-inner"><div  class="item photo-bef6a0ea-1047-5811-bb7f-cdd19bf8be59">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dows car fire rescue was an act of faith","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1200%2C946"
                    
                    alt="Dows car fire"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1621"
                    height="1278"
                    data-src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/b/ef/bef6a0ea-1047-5811-bb7f-cdd19bf8be59/5e9b4061314b2.image.jpg?resize=1200%2C946" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" data-target=".caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Firefighters work to extinguish the fire that claimed Amanda Jones' minivan, and nearly her youngest child's life.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-bef6a0ea-1047-5811-bb7f-cdd19bf8be59" class="tnt-byline asset-byline"  >
            Photo courtesy of Brandon Shahan
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fdows-car-fire%2Fimage_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dows-car-fire/image_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dows%20car%20fire&url=https%3A%2F%2Fglobegazette.com%2Fdows-car-fire%2Fimage_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dows-car-fire/image_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/dows-car-fire/image_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dows-car-fire/image_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/bef6a0ea-1047-5811-bb7f-cdd19bf8be59" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Dows%20car%20fire&body=https%3A%2F%2Fglobegazette.com%2Fdows-car-fire%2Fimage_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dows-car-fire/image_bef6a0ea-1047-5811-bb7f-cdd19bf8be59.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bef6a0ea-1047-5811-bb7f-cdd19bf8be59"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bef6a0ea-1047-5811-bb7f-cdd19bf8be59-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bef6a0ea-1047-5811-bb7f-cdd19bf8be59" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bef6a0ea-1047-5811-bb7f-cdd19bf8be59" class="save-list-bef6a0ea-1047-5811-bb7f-cdd19bf8be59-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bef6a0ea-1047-5811-bb7f-cdd19bf8be59" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18a63d13-6349-51fe-a1cd-0535a436e4c6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dows car fire rescue was an act of faith","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1200%2C1138"
                    
                    alt="Amanda Jones says thank you"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1479"
                    height="1402"
                    data-src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/1/8a/18a63d13-6349-51fe-a1cd-0535a436e4c6/5e9b4060eb406.image.jpg?resize=1200%2C1138" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" data-target=".caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Amanda Jones and her kids stopped by on Thursday with thank you cards for Brandon Shahan and Sandra Bednarz. Pictured are, top row from left: Shahan, Bednarz, Jones, and Carson, 2. Bottom row, from left: Jace, Jerzey.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-18a63d13-6349-51fe-a1cd-0535a436e4c6" class="tnt-byline asset-byline"  >
            Photo courtesy of Brandon Shahan
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Famanda-jones-says-thank-you%2Fimage_18a63d13-6349-51fe-a1cd-0535a436e4c6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amanda-jones-says-thank-you/image_18a63d13-6349-51fe-a1cd-0535a436e4c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amanda%20Jones%20says%20thank%20you&url=https%3A%2F%2Fglobegazette.com%2Famanda-jones-says-thank-you%2Fimage_18a63d13-6349-51fe-a1cd-0535a436e4c6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amanda-jones-says-thank-you/image_18a63d13-6349-51fe-a1cd-0535a436e4c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/amanda-jones-says-thank-you/image_18a63d13-6349-51fe-a1cd-0535a436e4c6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amanda-jones-says-thank-you/image_18a63d13-6349-51fe-a1cd-0535a436e4c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/18a63d13-6349-51fe-a1cd-0535a436e4c6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20Amanda%20Jones%20says%20thank%20you&body=https%3A%2F%2Fglobegazette.com%2Famanda-jones-says-thank-you%2Fimage_18a63d13-6349-51fe-a1cd-0535a436e4c6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amanda-jones-says-thank-you/image_18a63d13-6349-51fe-a1cd-0535a436e4c6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18a63d13-6349-51fe-a1cd-0535a436e4c6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18a63d13-6349-51fe-a1cd-0535a436e4c6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18a63d13-6349-51fe-a1cd-0535a436e4c6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18a63d13-6349-51fe-a1cd-0535a436e4c6" class="save-list-18a63d13-6349-51fe-a1cd-0535a436e4c6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18a63d13-6349-51fe-a1cd-0535a436e4c6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd23ba53-1922-5e78-9196-31ba70554dbe">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dows car fire rescue was an act of faith","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The rescuers"
                    class="img-responsive owl-lazy default"
                    width="709"
                    height="709"
                    data-src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/d/d2/dd23ba53-1922-5e78-9196-31ba70554dbe/5e9b406147a12.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" data-target=".caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sandra Bednarz and Brandon Shahan.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-dd23ba53-1922-5e78-9196-31ba70554dbe" class="tnt-byline asset-byline"  >
            Photo courtesy of Brandon Shahan
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fthe-rescuers%2Fimage_dd23ba53-1922-5e78-9196-31ba70554dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-rescuers/image_dd23ba53-1922-5e78-9196-31ba70554dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20rescuers&url=https%3A%2F%2Fglobegazette.com%2Fthe-rescuers%2Fimage_dd23ba53-1922-5e78-9196-31ba70554dbe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-rescuers/image_dd23ba53-1922-5e78-9196-31ba70554dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/the-rescuers/image_dd23ba53-1922-5e78-9196-31ba70554dbe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-rescuers/image_dd23ba53-1922-5e78-9196-31ba70554dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/dd23ba53-1922-5e78-9196-31ba70554dbe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20The%20rescuers&body=https%3A%2F%2Fglobegazette.com%2Fthe-rescuers%2Fimage_dd23ba53-1922-5e78-9196-31ba70554dbe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-rescuers/image_dd23ba53-1922-5e78-9196-31ba70554dbe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd23ba53-1922-5e78-9196-31ba70554dbe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd23ba53-1922-5e78-9196-31ba70554dbe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd23ba53-1922-5e78-9196-31ba70554dbe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd23ba53-1922-5e78-9196-31ba70554dbe" class="save-list-dd23ba53-1922-5e78-9196-31ba70554dbe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd23ba53-1922-5e78-9196-31ba70554dbe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Dows car fire rescue was an act of faith","url":"/news/dows-car-fire-rescue-was-an-act-of-faith/article_2e921b62-8ff0-52c2-9da8-514267fca7fc.html","uuid":"2e921b62-8ff0-52c2-9da8-514267fca7fc","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The carnage"
                    class="img-responsive owl-lazy default"
                    width="1379"
                    height="1503"
                    data-src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/assets/v3/editorial/8/e9/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3/5e9b406151dd7.image.jpg?resize=1200%2C1308" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal" data-target=".caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2e921b62-8ff0-52c2-9da8-514267fca7fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Amanda Jones' minivan, after the fire was extinguished.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" class="tnt-byline asset-byline"  >
            Photo courtesy of Brandon Shahan
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fglobegazette.com%2Fthe-carnage%2Fimage_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-carnage/image_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20carnage&url=https%3A%2F%2Fglobegazette.com%2Fthe-carnage%2Fimage_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-carnage/image_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://globegazette.com/the-carnage/image_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-carnage/image_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20globegazette.com/tncms/asset/editorial/8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGlobe%20Gazette%5D%20The%20carnage&body=https%3A%2F%2Fglobegazette.com%2Fthe-carnage%2Fimage_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-carnage/image_8e9051a3-fa71-5ec4-9c6d-15204f6c65b3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8e9051a3-fa71-5ec4-9c6d-15204f6c65b3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" class="save-list-8e9051a3-fa71-5ec4-9c6d-15204f6c65b3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8e9051a3-fa71-5ec4-9c6d-15204f6c65b3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/globegazette.com/news\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf, 60\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2e921b62-8ff0-52c2-9da8-514267fca7fc').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1745187" class="tncms-block site-logo-container"><div id="site-logo-1745187" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27" 
            srcset="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/custom/image/c5ab754c-1d23-11ea-b986-8b98351cb301.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1745188" class="tncms-block site-follow-us branding-links"><div class="follow-links-1745188 default">
    
    <section id="block-1745188" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://globegazette.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1745190" class="tncms-block site-footer-heading"><section id="block-1745190" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745190 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-globe-gazette"  href="http://globegazette.com/"  target="_blank" rel="noopener"><span class="nav-label">Globe Gazette</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-britt-news-tribune"  href="/brittnewstribune/" ><span class="nav-label">Britt News Tribune</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-forest-city-summit"  href="/forestcitysummit/" ><span class="nav-label">Forest City Summit</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mitchell-county-press-news"  href="/mcpress/" ><span class="nav-label">Mitchell County Press News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-up-in-smoke-bbq-bash"  href="/bbq/" ><span class="nav-label">Up In Smoke BBQ Bash</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1745191" class="tncms-block site-footer-heading"><section id="block-1745191" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1745191 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact_us/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-full-access"  href="/activate/" ><span class="nav-label">Activate Full Access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-full-access-faq"  href="/news/local/faqs-for-readers-who-have-already-activated-their-full-access/article_14119bb0-61bd-5280-9a53-f9cd655dacce.html" ><span class="nav-label">Full Access FAQ</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1745189" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1745189"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Globe Gazette</a>, 300 N. Washington Mason City, IA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e921b62-8ff0-52c2-9da8-514267fca7fc")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/globegazette.com/news" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=globegazette.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.4887f355993f4a580908e33483026061.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1586934081"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/globegazette.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1582620565"></script></body>
</html>